Not broadcasting SSID (really old thread)

I have a Tablo 2 tuner, which had previously been hardwired. I’m trying to get it to connect to wifi- but it is not broadcasting the “Tablo_xxxx” SSID. I’ve reset it many times, including a factory reset and everything I’ve read says that should solve it- but it is very frustrating as I do not have the option to hardwire it. It is currently in heartbeat mode as I have submitted a ticket yesterday- but still haven’t heard anything. As far as I know the thing has never broadcasted the SSID.

MAC: 5087B8006E70


Maybe the answer is somewhere in these.

I’m actually getting a wifi broadcast when the ethernet cord is hooked up- not looking good so far, but at least it’s different.

At least one user indicated that the following steps worked. I don’t see anything indicating that the tablo should be left connected via ethernet. And I’m assuming that in step 4. the client is a WIFI device

Figured it out:
Step 1: ‘disconnect’ from the tablo and ‘edit wifi’ as per the knowledge base
Step 2: unplug ethernet cable (not in knowledge base)
Step 3: restart by disconnecting power (not in knowledge base)
Step 4: connect to the tablo wifi network
Step 6: go to after connecting to that network, and it will prompt you for a network to connect to.

I’ve tried everything. The only way I can get it to broadcast the SSID is if it hooked up to an ethernet cable- then of course as soon as I unhook it doesn’t work. Follow by a reset- no broadcasting of the SSID

Weird, that’s exactly the opposite of how it’s supposed to work.

Do you get the no blinking blue light solid blue power on like the power supply issue?

@tgapel As @Radojevic mentioned above, that’s the opposite of how this should work. Our support team sent you a note with some next steps.

1 Like

put those steps here. i cant get my tablo to broadcast anything at any time.

This is specific to the Wi-Fi setup; but these instructions can be found here. If you’re having issues with OTA broadcasts, we have a few tips here.