Not all episodes showing within TV show folder

I noticed today when looking at my Recordings using the web app on my PC that one program had a show count of 3 on the folder but when I went in to the folder it only showed one episode available to watch. The same situation exists using my android tablet as well but I checked on another TV using my Roku 2 and it showed all 3 episodes within the folder so the Roku is working correctly but the web app and the tablet are not.

There doesn’t appear to be anything wrong with the episodes themselves, I can also see them using Tablo Exporter and was able to extract them and view them. It makes me wonder if I have episodes from other programs stored on the hard drive that I can’t see in the Tablo web app.

I am using the latest web app 1.0.27 with Chrome and firmware 2.2.8. I also tried going in through but it doesn’t show the other episodes either.

Hey @AceConrad - Can you try deleting your Tablo from the web and re-adding it? Just use the red x. This will make sure the sync data is correct.

If that doesn’t work, pop support a note so we can check things out.


Yes, I had already tried that and it made no difference. I will open a support ticket.

OK - thanks! I’m sure they’ll be able to get this sorted out for you.