No Tuner/Transcoder Avail for Adaptive Bitrate Playback

Hi - got my 4-tuner last night, so far is great, and now just trying it remotely.

Periodically when tuning in live TV remotely I get the Player Error that “No Tuner/Transcoder Avail for Adaptive Bitrate Playback” though there is nothing else going on with the device - no active recordings, and nobody at home watching.  Trying again usually succeeds, though sometimes two or three more tries are required.

It does seem to happen more often with a channel that has poor/3-dot-yellow-signal-strength, FWIW, but that doesn’t seem likely to be related!

Appreciate any tips for what might be the issue here.


Quick bit of additional info:  This is through the chrome browser on my Google Nexus 5 phone.  Thx!!

I’m having a similar problem with my 2-tuner Tablo (with latest firmware installed), watching through Chrome on my laptop. I successfully watched a 30-minute show on one channel, then switched to a second channel but quickly decided against that show and tried to switch channels again and got the “No tuner is available” error. I could go back to either of those first two channels, but no others.

No other devices were connected and I have no scheduled recordings, so what gives? All I can think is that the Tablo is still buffering the first two channels, using my two tuners, but surely trying to tune in a third channel should bump one of the others.
In an attempt to test that theory, I waited for a couple of hours, then tried tuning in a different channel and it worked. I then switched channels successfully once, but same error when switching to a third channel.
Shouldn’t switching to a third channel bump any buffering of the first one??

Yes, switching channels will stop buffering of one of the previous channels.  I did some rapid channel changing on my 2-tuner this morning, and it switched between channels with no problems.

@Klorophyl, I would just do a quick reboot of your Tablo, and that should fix your glitch.

Hmm. A reboot stops the buffering, but I still get the error if I try switching to a third channel. My tablo is also running really hot, so I’m wondering if I got a dud one. 

Can you try using a different hard drive?