No recordings message

I was watching a recorded show and a message popped up unexpected error occurred. Now when I try to see anything recorded, I’m getting no recordings.

Have you tried rebooting your Tablo? It’s also possible that your harddrive has failed or the cable may be loose or defective.

Yea, first thing I tried was disconnected for about a minute. This is happening on Roku premier + and every thing is ok on the bedroom premier, also on phone app. I was watching on the lg tv app when the unexpected error occurred. I’ve been having trouble with the tv internet connection. LG is supposed to be sending a technician out to fix that. The Roku’s, tv, Tablo are all on same router. Tv and bedroom Roku are connected wireless, but Tablo and premier + are connected with Ethernet cable.

Disconnecting is not the same as rebooting (which is power cycling aka physically unplugging the device from the electrical outlet and then plugging it back in).

How do I do a reboot? I thought disconnection the power cord was a hard reboot. I’m guessing that I need to push the button.

Have you tried uninstalling/reinstalling the tablo app on the infected device? The database on the Roku premier+ & LGTV may have been corrupted somehow.

Thanks :pray: that’s what I needed to do!

“No Problemo.” - The terminator :smile: