No Hard Drive Error


#1

Hello,

I just got a No Hard Drive Error prompt on the UI, however I can still see the shows I recorded on the device, but they will not play. I have had the same Tablo and WD Passport for several years and never had this issue. I have done the following:

Try the other port.
Make sure connector is firmly inserted.
Plug in a cell phone to see if it charges.
Verified drive operation by plugging it into a PC.
Reset Tablo, and wait 5(++) minutes.
Tried two different cables.
I even did a factory reset to see if that would help.

Despite these actions, Tablo still doesn’t detect the drive. I am at a loss on what to do. It seems everything is working fine by itself but not together.

Can someone please help, new shows are in for Fall.


#2

Here’s my procedure - I hope it works for you.
) Push the Reset button on the TabloTV
) As soon as you can, pull the Power out of the TabloTV
) Pull the USB cable out of the TabloTV
) Wait a little bit ( maybe 20 seconds ), then put the Power cord back into the TabloTV
) Allow the TabloTV to reboot
) Once the TabloTV is booted back up, and can be seen on the network, Plug the Drive back in.

Magically, after a few, the Drive will reappear on the TabloTV

If this doesn’t work, make sure you don’t leave the TabloTV powered up Without the Drive connected overnight. That may result in all the recordings getting wiped off the TabloTV, and the recordings on the Drive will be rendered inaccessible…


#3

Thank you for your response! I tried this 3 times and unfortunately it do not do the trick. Any other suggestions? I have contacted support and they are assisting me as well.


#4

Sorry - that’s all I got - I’m eager to hear what the support response is.