No Android Commercial Skip while connecting remotely

I have an older 4-tuner Tablo (rectangle shape Tablo - connects over WiFi with no HDMI available; external hard drive attached). Firmware version: 2.2.38. I have commercial skip on my Android devices when I am connected to the home WiFi. I don’t have commercial skip when connecting remotely.

The Tablo app on my Android used to skip commercials when connecting remotely even though it did not show the yellow highlights for commercials in the timeline. I don’t know exactly when it stopped, but I first noticed that it stopped skipping commercials a couple of weeks ago (I only occasionally connect remotely). I don’t know if I lost my commercial skip after a recent firmware upgrade or not.

I tried uninstalling and reinstalling the Android Tablo app, and that didn’t help.

Is there anything I can try to get commercial skip working again when connecting remotely?

Thanks!

1 Like

Hi there @jhmcarn There is a toggle for Automatic Commercial Skip within the player itself.

image

Is it possible that you’ve accidentally disabled this?

What is your remote streaming quality set to in the Android app? I believe com skip doesn’t work if it’s not set to full quality.

The commercial skip toggle is on (and I’ve tried toggling to be sure). Nevertheless, I didn’t know about that toggle. Thank you!

Mine is (and has been) set to 1 Mbps. Is there another setting that is optimal for commercial skip?

I have this same issue.
When my mobile app is connected on local network with the Tablo 4 tuner, commercial skip works. When I turn off my wifi on my phone and connect remotely, commercial detection yellow lines no longer show up.
It worked until very recently.

I’m having this same issue. On my mobile device the commercial skip is turned on, but the yellow detection skip areas only show up when device is connected to same local network as the tablo.

I’ve noticed both my iOS & Android apps just recently stopped showing commercial detection yellow lines.

Commercial skip works fine on locally connected Roku and Android devices.

Any update on this issue? I am using a 4K Firestick. Commercial skips works as expected when on my home network but does not work when connected remotely. I don’t know when it stopped working but I it used to work fine with my setup. Was their a Tablo update that changed this?

SD

No, there hasn’t been any change. Moreover, Tablo is sunsetting automatic commercial for new devices. Current subscribers will be able to continue their service. With that feature being phased out in mind, I doubt they consider app updates pertaining to commercial skip to be any sort of a priority. You can read more about commercial skip going away for new devices here:

Sunsetting Automatic Commercial Skip for New Tablo Customers

Yes, I saw that they are phasing it out but it would appear they are not supporting it for remote access even for those with long-term subscriptions. Too bad they didn’t explain that in the announcement about the phase out.