New User - General Questions / Scattershooting

Finally planned to see if I could cut the cable so I bought the 4 tuner Tablo.  I can normally figure things out so I thought I’d give it a try.  So far I’d say overall I’m pretty lukewarm on the device.  Perhaps it is my network, I’m not sure.

  • Is there a way to check which WIFI signal I have my Tablo connected to?  I recently bought a Ubiquiti long range access point and want to make sure I’m connected to that.
  • When I used my Roku to access the Tablo, it seemed to hang up loading a lot.  I pause and press play it loads, rewind, loads, the user experience just isn’t there.  
  • When I connect to my Tablo on my computer and go to settings, sometimes it says your tablo is ready for remote access, sometimes it says i need to manually configure my router for port forwarding.  I’m not sure why it is ok sometimes and not others?  I’m not changing anything.  Just now it said i needed to manually configure, i refreshed and now it is good.
  • I finally tried using the remote access on my iphone.  I had very good LTE signal and it really didn’t work.  It hung up and never really loaded.  During a 30 minute car ride I did get 1 program to play for a few minutes.
I really want this to work but I’m pretty close to sending it back.  It is also unfortunate I can’t get all the stations with the antenna pointed in one direction.  I can get nearly all but ABC, I have to move it to pick up ABC, then I lose others.  This isn’t ideal long-term either (and obviously not Tablo’s fault!).  I am moving out to the lake and was hoping to make the cut with this but my guess is it will be even more difficult out there.

I’m hoping I can get some help to point me in the right direction and it is user error vs. hardware.  

I’ll hang up and listen - thanks!

What type of antenna do you have? When you move to the lake, if you can put an outdoor antenna, that would be better.   I have an indoor Mohu Leaf 50 amplified antenna, and the position of it makes a difference.  I FINALLY (after a week off and on) found the best position where I get all the stations I want.  Be sure to try the antenna on an angle (that is how I ended up having it). Look at http://antennaweb.org/ and see how far you are from where the towers are located.  If you are going to be moving, I suggest using the zip code for where you will be moving too. 

So the Tablo is in wifi. How about the Roku? And which model Roku? The best experience will be with everything wired if possible.

Are you using the 720P Roku setting for recording (also used for live tv)? You will have less problems, especially on wifi.

If you haven’t done so, you should reserve an IP address for the Tablo.

You should be able to see what access point you are connected to from the access point or router, I would think.

 I have both a Roku 3 and a Roku LT, using both of them WiFi and don't have any problems, but I am in an apartment.  What kind of router do you have?  I have a Linksys EA3500, which is N750 which is dual band.  Prior to adding a Tablo I had the two Rokus and was having problems with my prior router and upgraded to this one.  The EA3500 is better for streaming.  Like @dougc405 says, you should use DHCP reservations, and wired if possible.

I looked on Amazon and see that your AP is only 2.4 GHz, which could be part of the problem.  The router I have has built in WiFi  dual band, 300+450. If you want a stand alone AP, then I suggest one that is dual band such as Linksys Wireless Access Point N300 Dual Band (WAP300N)




When setting up remote access, you can change the quality settings on the fly per device.  Just go into settings and configure the “remote streaming quality”.  I would start off at 1 Mbps and increase it to higher levels if it keeps working.  You may have had it too high, which is why it didn’t work for you.  The setting is depending on your home’s upload bandwidth and your phone’s download bandwidth.

@snowcat I started at the default 1mbps and lowered it to 750 and my problems went away.  So if he is having problems at 1111the default, maybe he should try lowering to 750.

Thanks for the suggestions/tips, I'll respond more later this evening.  I did start at the default of 1mbps and moved it down to 750.  I also have it set for 720 Roku recording.

I have an old Roku, it may even be a Roku 1, so that could be some of the issue.  However i have issue on my iphone when I'm away.  In fact it right now it is stuck tryng to connect.

I'm hopig I can figure out something that is at least passable...not too much loading/buffering, too slow of a response time is a bit maddening.

Thanks for the help!  I want this to work for us!

 

Yes LTE speeds are no where near fast enough to stream 720p Roku / Chromecast quality, the download speeds are too slow,

Second, what is the upload speed of your home internet? I needed a 10 Mbps upload speed to get 720p Roku / Chromecast to stream without buffering.

I would test Tablo Connect on your phone on remote WiFi and see how things go. LTE is not always reliable especially if you’re in a moving object like a car.

@theuser86  uh… it depends.  LTE can do it… depends on your LTE.

However, with regards to being remote and a person’s upload speed, yes, usually constrained (but not always… some people have 10mbit or higher upload).

I have my remote streaming quality set to 1mbps… not so much because of my upload speed from home, but because of my rotten Sprint phone :slight_smile: (where LTE is practically anywhere from 0mbps to like 2mbps.  0mbps only because Sprint hasn’t figured out how to create “negative speed” yet, but they are probably working on that.)

I have 5 up. Remember that is needs to be paired prior to using remote.

@cjcox I know how to make speed and just waiting for my Sprint contract to end.

I think your biggest issue is having the Tablo use Wi-fi.  I have my Tablo hard wired into my router, then you know for sure you are using your internet.  My Rokus are all Roku3 and wireless and work just fine.  


Try hardwiring your Tablo to your router and I would bet most of your problems go away

I'll have to try hardwiring because I'm home now and I can't even get to my tablo on my iphone on my wifi...buffering...................................................................doesn't bode well for the expectations I had when i bought this.

I even changed recording down to SD and 500 mbps viewing. 

Now it is stuck...connecting.......................................................................................... 

It just doesn't seem too stable.

 

@dlatin are you using Wifi or your phones network on your iphone?  Use Wifi, connect, make sure remote access is checked.  If it already is, uncheck it, then check it.  Then try connecting using your iphone network.

I wired the tablo and I'm using the my iphone on Wifi.  I'm now able to connect.  Remote access has been and is still checked checked.  I still don't know why sometimes it says i need to manually configure my router for port access, then it disappears without doing anything. 

I'm going to give remote access a try tomorrow at work over wifi.

As I said, perhaps expectations were too high but overall user experience seems a bit skittish.  I'm hoping hard wiring does the trick :)  In my new home I had it set up to be hard wired.

Thanks for all the help/suggestions so far.  I hopefull if it works smoothly for others it is user error but I'm surprised because this isn't my first rodeo with technology :)

Hopefully the hard wiring does the trick for you, I think it should at least help with the speed inside the home, not sure about the Tablo Connect outside the home, I had issues with mine originally, I have UVerse for internet.  If you do as well, find my previous post and see if anything there will help.  I had ATT remote in and they did something on mine that got it working.  Good luck

Any time your Tablo gets a new IP address, you need to redo the remote access by clicking on Remote Access to uncheck it and then check it back (at least it worked that way with mine).  If you use DHCP Reservations, the Tablo will keep the same IP address and avoid the problem.

Any time your Tablo gets a new IP address, you need to redo the remote access by clicking on Remote Access to uncheck it and then check it back (at least it worked that way with mine).  If you use DHCP Reservations, the Tablo will keep the same IP address and avoid the problem.

This is not normal behaviour if your router is assigning the same internal IP after say a reboot of the router. Most routers will assign the same interal IP without the use of DHCP reservation. However, beastman is right, use DHCP reservation on your router to assign the same IP to the Tablo so even if the router restarts it will not break your port forwarding.

If the external IP of your Internet changes then yes you need to re-pair the device by connecting it to the Tablo on the local network. For the past 10 months, I’ve only had to turn on Tablo Connect once - it always work after external IP changes.

Quick update - on the way into the office - remote access worked in the car over LTE and 500 bps...thumbs up 

I'm in the office and now it won't connect...just connecting..............is it because I'm on office wifi?  I turned off wifi and connected to tablo over LTE, turned on wifi and no connect...maybe office wifi settings?

Before I went to bed last night I was still having some buffering issues on my phone connected to home wifi

I'm hopeful the experience improves with it hard wired....

Your office firewall my be blocking you from connecting to the random high level ports assigned to Tablo Connect.