NEW - Update to Tablo Web App (1.0.27)

Hi there Tablo fans -

We’ve just pushed an update to the web app at

In this update you’ll see the following changes:

  • Fix for sorting order of subchannels
  • Speed & UI optimizations

(Yes - the list is short here as many of the updates/fixes will affect the Android/FireTV apps which will be pushed live soon.)

This version of the web app should appear as build 1.0.27, build 687 in your Settings screen.

If you have any feedback please let us know below.

Will it fix flashing green on Galaxy S7?

Not seeing the update here, using Chrome browser on Windows 10.

No update here either.

Heya, keep in mind this push is automatic to - if you check the ‘About’ section at the bottom of the Settings page, it should read HTML Application: 1.0.27.

It finally updated for me in the past 15 minutes.

Finally updated for me as well… must have taken extra time to go through immigration on the way down here to the U.S.


Working just fine in Safari, but will not connect to the Tablo in the Safari Technology Preview. This isn’t a necessity I just wanted to let you know @TabloSupport @TabloTV

Doesn’t connect using Microsoft Edge either… only Chrome and IE11 on Windows 10. Not a necessity for me either, as Chrome is my primary browser.

Not sure what is happening, is in a connecting loop. Click to live tv and see the guide fine, spinning circle on top with the word connecting…

Macbook Pro, tried with Chrome and Safari with same results

The new revision is not connecting to my Tablo, yet the beta site given to me a few weeks ago (to fix sound sync issues) still connects and functions OK. Not quite sure what is causing the hang up here?

To anyone having issues connecting, is your browser routing you to:


Note the difference between http:// and httpS://

http:// is what I’ve been using. I tried https:// and it doesn’t get quite as far, instead of the prime time page I get a blue bar across the top with Tablo and a spinning circle and connecting on the middle of the page.

For the Safari Tech Preview, it appears that there’s a newly enforced Content-Security-Policy for websocket connections. Easy fix, but I’d like to hear from MS Edge users. Can you check the console logs and see if the error when connecting looks like this: Refused to connect to ‘ws://X.X.X.X’ because it violates the following Content Security Policy directive: “default-src * data: blob:”. Note that ‘connect-src’ was not explicitly set, so ‘default-src’ is used as a fallback.

Apologies for the technical jargon – I’m hoping for some of the advanced users to chime in.


I have tried it both ways. Using the non-secure HTTP:// all I get is the “connecting…” and spinning wheel. If I use the secure HTTPS:// approach, it picks up the name of my Tablo (Monarch Tablo) and attempts to connect. The first pass takes about 25 seconds; subsequent passes time out after just a few seconds (5-8).

The previous beta address (given to me to test out the audio sync fix in Chrome) still works fine.

I have Edge… looks to be an issue communicating with the nuvyyo server.

WebSocket Error: Network Error 12029, A connection with the server could not be established

It’s trying to establish a websocket connection to the Tablo device (not a Nuvyyo server), but fails. Thanks for the error message, I’ll dig that one up.

With MS Edge, can you try this solution on SO:

The fix via “about:flags” would probably be best.

Not a great solution, but we may not have a choice. Seems like Edge doesn’t like the webapp connecting to an IP address (i.e. your Tablo).

Not all local ip addresses are a problem. Edge can connect to the management port of my router.

Via websocket I mean