NEW - Tablo iOS App Update (v. 1.3.5 & 1.3.6)

Hi all -

A new iOS update is on the way to you right now.

This update returns the ‘30 second skip’ playback controls to the Tablo iPad app. It also includes a small fix for those who may have experienced issues syncing their Tablo with their iPhone or iPad.



Tablo App for iPhone and iPad (v. 1.3.5)

  • Returns standard video playback controls
  • Bug fix for issue where some large Tablo databases were unable to sync

Tablo App for iPhone and iPad (v. 1.3.6)
• Hotfix for issue where the app fails to sync properly with Tablo’s database



We hope you enjoy this update! If you have any questions or concerns, don't hesitate to let us know below.

My iPhone just updated…THe Tablo app now has no live tv or guide… if only 1 recording on a program it has no way to hit play button to play it. If multiple recordings on program you can see them an play…I reset and rebooted the iPhone…so far a rough start to update.

1 Like

I can echo the same thoughts but maybe with some more specifics. I was watching live tv just fine before the update, and after the update unable to do so. The specific behavior is that there is a live tv option in the menu on the left as there should be, but upon selecting it, the grid guide never loads, channels and programming are both blank. Also, for whatever reason, even though I have dozens and dozens of recordings, I only am shown maybe 5 or 6 of them. Just for reference - I’m on the most recent iOS 11.1 public beta release (release 4 I believe).

Same issues when I updated. The issue is fixed by selecting disconnect, then the ‘X’ on the far right to clear the sync data. Once the sync is complete, all my tablo data is there and the app works as before, with the playback controls!

The resume function still doesn’t work though.

Thanks “Projectguy” did the disconnect and hit the red X to clear sync and its back working again and with the playback controls and my resume also works…

Even with Airplay? Doesn’t bookmark where I left off since the 1.3 update.

Resume is greyed out until the app connects and completes the sync, each time you load the app.

Hum… I’ve just watched 30 minutes of this show. If I exit playback, the recording doesn’t display the elapsed playback time (see image). This used to work fine before. Firmware version is 2.2.16.

Tablo people? Any input on this? Another user reported the same resume issue a few weeks ago.

So I deleted the Tablo from the app using the X button, then did a new sync. All is back to normal with full guide info and all recordings. But new problem, all watched shows show up as unwatched.

So for example The Big Bang Theory icon now has a number 4 at the top right, but all the episodes have been watched.

Haven’t had that problem. Watched shows prior to updating to 1.3.5 are still marked as watched.

Hey all - we’re taking a look into the resume/watched markers functionality.

For anyone experiencing a blank live TV screen - let us know here, and try using the re-sync method: disconnect from the Tablo, use the red X to remove old data, then reconnect.

Did you do this while on your “Home Network”? I tried this away from mine with my iPad and now it won’t connect to my Tablo at all. I’m going to lose a day without it I guess until I get home.

I have the same issue on my iPad after the update. The number in the top right corner of the that used to indicate how many unwatched episodes were there, now shows the total number of episodes regardless of if they are watched or not. Even watching a show has not decreased the number in the thumbnail image.

1 Like

4/5 of TBBT episodes and all 4 of the Designated Survivor episodes are already watched. But the iPhone app shows 5 in unwatched episodes for TBBT and 4 for DS.

I stand corrected. Watched shows now appear as unwatched. Following @TabloSupport 's request earlier in the thread : I also had to re-sync all my data after updating to 1.3.5. Had a blank screen for live TV and for recordings.

1 Like

All seems well. Followed the synch process described above and all seems well on my iPad.

@TabloTV @TabloSupport

I deleted the Tablo app from my iPhone 7 Plus running iOS 10 (haven’t upgraded to iOS 11 yet), the re-installed it and sync’d from a clean install. The problem still persists - for example with Designated Survivor, icon shows 5 instead of the only 1 unwatched show. See below.


@TabloTV @TabloSupport

New recordings are not being counted. Following last night’s recording, Frontline should now have a “10” tag, yet it still displays “9”.

Note: Access to the Tablo through my web browser shows the correct number of episodes (10).