NEW - Tablo Firmware Release 2.2.20


#21

Have you tried clearing cache on the browsers?


#22

A word about video resolution, in ATSC 1.0, you want to record most sports in 1080, however the broadcasters determine what resolution they send out. If you record things in 1080 when the broadcaster is sending in 720 resolution, you’ll never see the difference, and you’ll be wasting space on your hard drive.

Here is the general guide for the major networks.
ABC, FOX, CW, is 720p @ 60 FPS
CBS, NBC, PBS is 1080i @ 30 FPS

Unless your going to upscale the files afterwords…
Good Luck


#23

Actually, you will see a big difference on the Tablo. If you have the highest quality selected, the 720p sporting events will be recorded at 60 FPS and look fantastic. If you have it set to anything else, it will record at just 30 FPS.


#24

Anyone know if the compatibilty issue with Tablo playback and the current 4K Amazon Fire device been resolved in this update?

(Video playback is horrible with lost frames and image stuttering. Older 1st gen 4K Fire TV devices don’t seem to have this issue. Tablo blames Amazon - Amazon blames Tablo. I don’t care - I just want it fixed!)


#25

Until Amazon fixes it, no updates on the Tablo will help. Amazon certainly should not be blaming the Tablo for this.


#26

In that case, it would be great to be able to select “Up to 1080 30fps”, “Up to 720 30fps” etc., and let the Tablo record at the lower of these two: the setting or the signal.


#27

Hard to say…

Although it seems that the playback issue MIGHT be Amazon’s responsibility (as it doesn’t happen with prior 4K Fire TV devices), don’t be too quick to take it for granted…

It could very well be that the video stream generated by the Tablo device could be slightly “out of spec” data-wise and while the earlier gen 4K Fire TV could deal with it, the newer (operating at higher efficiencies) one won’t…

I suspect either vendor could fix/mitigate this issue. Either by slightly changing the data stream or adding code to deal with it.

While we know that this problem doesn’t occur with older 4K Fire TV’s, Tablo is also the only device I am aware of which causes these issues on any of the streaming boxes…


#28

The question shouldn’t be what bugs did they fix. But what new bugs got introduced.

Here is a 2.2.20 example:

After the upgrade on 5/22 the ghost recordings reappeared - that’s good that’s what they were suppose to fix.

But in my recordings menu I had two show tiles that had no actual recordings/episodes. These were visible in both the Roku and preview FireTV app. But not the Chrome browser or FireTV app. And these shows didn’t have any ghosted episodes.

On the 23rd one of the shows recorded a new episode. I figured the problem would self correct. But I still don’t see it on Chrome or FireTV.

The other show is scheduled for a new episode on the 25th. Taking bets on the same result.


#29

A day after the 2.20 update, I appear to have lost the live TV menu and recording menu as shown by the attached pictures.
These menus do show up correctly on my chrome browser and android device. This odd behavior is happening on the Fire TV. I’ve rebooted the Fire TV and the Tablo with no difference.


#30

Sorry to hear you ran into this. It’s likely a problem with syncing with this particular device. Deleting and re-adding the Tablo app from the Fire TV should do the trick.


#31

That did it! Thank you…


#32

Sorry I guess that I didn’t clarify my statement, in that if the broadcast is 720/60 and your recording it at 1080 resolution, your going to be wasting space on your hard drive.
It’s best to match the recording resolution with the broadcast for the best quality.
It’s like rerecording a MP3 file from A 128 Kb/s source and re encoding at 320 Kb/s.


#33

Now that you’re on 2.2.20, send our team a note (or put your unit into remote access and PM me) and we’ll take a look. We’ll need to know the details.


#34

I got the 2.2.20 update notice yesterday and clicked the update button. It went to the downloading screen and in just a couple of seconds said that the update was done. The Tablo blue light was blinking as expected when I clicked the update button, but when it said that the update was done the Tablo light is doing a quick flash every couple of seconds or so. When I check the settings, it still says 2.2.18.

I tried the update twice, once through the Roku Tablo app and once a day later using the web browser application. Both did the same thing.


#35

Can you send our team a ticket? We’ll set up remote access to your unit to see what’s up.


#36

My 4 Tuner is doing the exact same thing. Two tv’s two roku ultra’s tried the update from both tv’s and the android app all fails. At least the android app tells you it failed. Sent in an email trouble ticket just now.


#37

Last night I after I sent in a trouble ticket, I decided to try rebooting the Tablo 4 tuner. After the reboot, I tried to install the update and it worked. I don’t know why I didn’t try that first. So if you haven’t tried already, I’d say give it a shot.

All it takes to reboot is just a quick press of the blue button on the back of the unit.


#38

If you believe the problem is caused by WebSQL, even google is telling developers to use something different. WebSQL was deprecated in 2010 - long before tablo.


#39

I stopped using my Tablo since it always just hangs when chromecasting. Decided to take a look today and saw this update and thought maybe they fixed this issue. Sadly it still hangs every few minutes when chromecasting to my TV with the new update. Back to the other rooms TV which has a direct ota connection.


#40

Hello,

I updated to 2.2.20 last evening. The process went well, my only issue at this moment is that when browsing the movies by categories (adventure, animated, etc), some of them are doubled with different movies in it.

I tried rebooting the Tablo and deleted/installed the app again on iOS, nothing worked.

Thanks for your help!