New router, Tablo Connect wants reconfiguration

Hi all,

For a couple of years, I’ve had Tablo running nicely with a FIOS router. I got a new, upgraded, FIOS Quantum router and have had some trouble getting our devices to talk to Tablo.

The Tablo is connected via ethernet to the router. The Tablo Connect Setup is saying that “your router requires additional configuration” and asks me to input some port forwarding information. Frankly, I’m not tech-savvy enough to configure port forwarding. Is there any other way to set up Tablo Connect? I didn’t need to do this on my first router.

I’ve tried turning everything off and on, I’ve tried resetting everything. I’ve tried deleting the Tablo app and stuff like that. Any help would be much appreciated. Thank you!

Do you have access to the router configuration? If you do sitting up port forwarding is not hard to do but you will need to know the tableau IP address. You can find this in the client list of your router in seeing the IP address that is displayed in your Tablo settings. You will be looking for port forwarding for setting up IPV4 ports. Tablo used to be able to make these changes automatically with UDP settings on but the newer routers are getting smarter to not allow external devices to update them directly.

On the settings screen, if you uncheck the remote access box, and then check it again, Tablo may be able to configure the router automatically for you. It helps if you can take advantage of address reservation in your router, to always provide Tablo with the same WAN IP address.

Alternatively, you could configure the necessary ports for Tablo on the router yourself, but I’ve had difficulty identifying the correct ports, as I believe they’ve changed over time. In any event, providing an unchanging IP address for the Tablo is definitely desirable.


I got my Quantum Gateway Router (VERY Nice Router by the way) to work with Tablo Connect by:

Advance Settings>Network Settings>Universal Plug n Play.

Check the UPNP Box
Leave Unchecked the Enable Automatic Cleanup Box


I probably should have said that I have a MacBook Pro and an iPad and the rest of the Apple ecosphere.

Does anyone have real, honest-to-goodness step-by-step instructions for configuring the port forwarding
? Checking and unchecking doesn’t work. I’m afraid that sentences like “You will be looking for port forwarding for setting up IPV4 ports” don’t mean anything to me.

Shouldn’t Tablo tell us how to do this if it’s required to make Tablo Connect work?

Thank you.

Almost every router has a different procedure to accomplish the type of port forwarding Tablo requires.
Some don’t even have the required feature.

What is the make and model of your router, so we can help?

That’s awfully nice of you. I have the Verizon Quantum router. ZMan_Tablo has attached the user guide in a posting above.

@MarkPekala - There are some guides on our Knowledge Base but if you get stuck our support gurus would be happy to walk you through it if you give them a call.

I’ll try to send you detailed steps this weekend.

In the meantime, here’s a summary of what needs to occur.

  1. On your router, determine your router’s DHCP IP address range.
    We need to know this so we can set a static IP address for your Tablo.
    Port fowarding really needs this, because it won’t work if your Tablo’s IP address changes from what’s defined in the port forwarding for your Tablo.

  2. On your router, set a static IP address for your Tablo.
    This IP address needs to be outside the DHCP IP address range.
    If you use a static IP address that’s within the DHCP IP address range, eventually you’ll get a there’s a duplicate IP address on this network error.

  3. Briefly press the reset button on your Tablo.
    Your Tablo will get it’s new static IP address from your router when it boots up, and will continue to be assigned that same IP address every time it starts up.

  4. On the Tablo, determine the Remote Connect Public and Private port numbers.
    There are 2 sets of these port numbers.

  5. On your router, set up 1 port forwarding rule for each set of the Tablo’s Remote Connect ports.

  6. Enjoy using your Tablo away from home.

My apologies.
A kitten adopted us.
Now time is consumed by a small tuft of fur.

1 Like

This post requires pictures.

She’s happier than she looks.