New owner first impression: Awfully clunky

So I bought a 2 tuner tablo… get around 35 channels… most all green with 2-3 with some red dots. Guide seems to do what it wants even after I add all the channels. USB hard drive continually is lost. I reconnect more than I watch tv, even with a full wifi connection.

I’m a pretty tech savvy guy, and I haven’t gone through all the variables; which I assume I can improve upon. Going wired over wifi and what not… But first impression is really a waste of $200. Most of the desired features sorta work…All in all so far I have a great guide service, which I have to tune back to live tv to get uninterrupted service.

I’ll update more as I go through the next few days… just awfully disappointed.


1 Like

I haven’t run into any problems like what you’re seeing. What type of devices are you using to connect? I have the following that connect just fine:
Amazon Fire TV
Amazon Fire Stick
Nexus Player

I have an older 100GB USB drive, and it has never disconnected.

Everything is setup wirelessly - using a Nighthawk router.

We’re sorry to hear that your first impressions haven’t been positive! Please feel free to give our support team a shout via email, or over the phone: 1-844-TABLOTV (822-5688) - we’d be happy to take a look and help out.

So scrapped wifi cause nothing I did worked… went wired… looks as if I no drops out for about 4 tics then returns to 64 Ttl…

Basically get stuck at initial setup right after channel scan and cannot add any channels to guide…

I can only post 1 photo so

Using IE cause idk nothing else worked so just tried different variables. To check myself…

Box seems overly simple, yet there is very little I can check to verify it’s working… webbing to it brings up a nyuvyyo server.

I’ll be calling for support later…

Nothing seems to work.

Well idk, got past guide add after backing out to try to start a video… still can’t edit channel line up…

Now back to odd workings… nothing seems to be running correctly

Tablo device 2.2.16
HTML 1.1.13 build 818 [201706271414]

Seems my hard drive connects disconnects a lot… wi

Seems icmp was dropping around the same time it lost connect… dropped the window went to connect came back connected

Sorry for all the replies, but can only upload 1 photo at a time…

Anyway, will try another hd after work maybe fire up wireshark see what’s passing around… active channels do not correspond to what was found… guide will attempt to download but come back with last updated 18 years ago.

Never had a problem with the hdd before, but idk…

Oh using a belkin n600db wireless router.
Model F9k1102 v3

Have similar results from IOS devices just easier to capture photos webbing to it.

Live tv seems to work, but will stop at the icmp drop… seems pretty constant every minute or so.

So swapped the sea gate free agent out for a smaller wd hardrive… seems things are running better, but live still drops a lot during normal watching. Get the “loading please wait” every 4-5 secs…

@Smirh Try changing your recording quality ( > Settings > Recording quality) to 3Mbps - to see if this changes the ‘loading, please wait’ buffering messages on Live TV & new recordings.

If you still haven’t issues - please give us a shout!
Phone: 1-844-TABLOTV (822-5688)

From what you’re describing, I am starting to think it may be your router. One way to test that is by bypassing your router and using your cable modem by just plugging your Tablo and PC directly into the modem and seeing if that resolves the timeouts/disconnects.

I just set mine up 2 days ago and love it. Matthew in tech support answered some questions and was very helpful. I set it up with my iPhone. Couldn’t get the iPhone to recognize the Tablo over Wi-Fi but as soon as I connected the Tablo via the Ethernet cable then everything worked just as it was supposed to. I have the new Tablo Dual 64GB model. Am using it with Apple TV. Haven’t hooked up a drive to it yet.

I would suggest you add VUDU movie rental to your Roku then run its setup it will check your actual connection to the Roku your on. Adjust your wireless to fix.