"New" not showing only new

So far I only started noticing this today but when I going through “New” TV shows I felt that I was seeing a lot more shows than normal. I then noticed that it was showing TV shows that are cancelled. I would click on those shows and there were no episodes listed as new so I am confused why they are showing up in this view. Obviously not a major issue but maybe a bug is the latest firmware release. (I am running 2.2.18)

Screen shot for example. You can see bu the screen shot I have selected “New” TV Shows. I have pointed out 3 shows that have long been cancelled or ended. I mean, I love Seinfeld but I am fairly sure they are no longer producing any new episodes.

When I open one of the shows, there are no episodes being marked as “new”.

Weird. I am looking at in on my PC, and I don’t have that issue.

This could be a sync issue. If you’re home on your home network, can you try re-syncing to your Tablo? Here’s how:

  • Head over to http://my.tablotv.com/ and resync to your Tablo.

  • Disconnect from the Tablo. You should be brought to the ‘Connect to Tablo’ screen, select the ‘Tablo’ icon.

  • You should see a ‘connect’ prompt there.

  • To the right, a red X should be visible. Select the red X and confirm to delete the Tablo from that device.

  • Then select ‘Rescan’ and ‘Connect’ to the Tablo below the 'New Tablo’s header.

Do you have the same issue following this?

How long does it take to unregister the browser. Going on over 5 minutes so far.

Something must be wrong. It is still unregistering. Around 10 minutes now. This can’t be normal.

I’ve had it hang at unregistering for a long time using Firefox.
I ended up exiting out of Firefox, and found it was unregistered when I got back in.

Also using FireFox. I killed it. Rebooted my computer and still was not unregistered. So I tried IE and it also has the same issue with shows non-new shows under the new tab. Oddly enough I tried to unregistered in IE and it also hung.

I believe the registration is stored in a browser cookie.
Clearing your browser cache should remove it, unfortunately, along with all your other cookies.

Unfortunately, did all that too. No joy. I do believe the issue is on my computer but I am not sure why the issue exists across multiple browsers. I check in my iPhone and the new shows are presented correctly.

So I just installed Chrome. New install. Works fine. New only shows new. But for some reason FF and IE both show the issue. I will try to remove/reinstall FF and see if that fixes the issue.

Well I am at a loss. Fresh install of FF and still the issue exists. I was also able to unregistered in Chrome in a matter of seconds. I don’t know what is up with FF and IE on my computer. I guess I will just use Chrome.

The Tablo web client made heavy use of Web-SQL, which is only supported by Chrome (practically)… it’s a deprecated standard. So, I have to use Chrome with my Tablo. Now… maybe that changed over the years, but that’s how it used to be.

Ha, found it!

Firefox -> ‘Offline Website Data’ needs to be cleared.

Internet Explorer -> ‘Cookies and website data’ needs to be cleared, and then exit out of Internet Explorer, and get back in.

Thank you for your continued effort. Tried those steps and still the issue exists on both browser. What I am doing right now is leaving both FF and IE at “Unregistering”. While I don’t think it is actually doing anything, I am going to leave it running. I will come back in a few hours and see if finishes or not. My guess is not.

Well, it has been 4 hours and it still says “Unregistering your browser. Please wait…”

I am fairly sure I waited long enough.

When clearing history in Firefox, make sure the ‘Time range to clear’ is set to ‘Everything’, and
Firefox -> ‘Offline Website Data’ needs to be cleared.

When clearing history in Internet Explorer, ‘Cookies and website data’, exit out of Internet Explorer after you perform the operation, and then get back in.

Yup, I did all that. No clue what is happening. I even tried “private mode” after clearing everything. No change.

This is how I have my FF setup now. Everything should be cleared out every time I close the browser. Issue still exists and I still cannot unregister.

So one thing I notice is that Chrome and FF/IE show different text when unregistering.

On Chrome it says “Removing Tablo Sync Data”

But on both FF and IE, it says “Unregistering your browser”

This make me believe there is 2 different calls being made or 2 different parts of the code.

Ah, we’re clearing Firefox history elements differently.

You’re clearing them automatically when Firefox closes.
I don’t know if Firefox’s automatic history element clearing actually works.
I’m clearing them manually.

I’m using Firefox x64 v58.0.2.
Manually clear Firefox history elements like this:
Click on the hamburger icon in the top right corner of the window (3 horizontal lines).
Select Library -> History -> Clear Recenty History… -> Time range to clear -> Everything
Check ‘Offline Website Data’.
Click the ‘Clear Now’ button.

I am using the same version and I believe this way does the same as the way I was doing. In either case, I did it your way and still no resolution. “New” still shows non-new and still cannot unregister the browser.

I am come to the conclusion it is not my computer. I went to my wife’s computer that has I have never visited my.tablotv.com before. It did the whole first time thing. Scan, find, connect, etc. Went to “TV Shows” then “New” and it shows everything. Shows that have long been cancelled. This must be a tablo issue or an issue on my tablo itself.