New internet partial unresponsive Tablo

Contacted Tablo about getting Tablo to work. So far no resolution so I’m hoping someone’s had the same experience I have and has a quick fix. It hasn’t been working right since new fiber internet install last Tuesday.

My Tablo 4 tuner Ethernet connected stops connection and I have to reboot (upstairs) the device. It takes hours to reconnect after I delete apps on Apple TV and ipad and reinstall. It will work for a matter of a few hours then overnight it just stops connecting. When I go upstairs it not blinking at all connection looks good (green and orange light on cat5 cable) and internet box upstairs is running strong. At that point I have to do that process all over again.

Ex. Yesterday Tablo was working from 9pm-3am then just stopped. Rebooted, deleted/reinstalled app, around 5pm. Woke up in middle of night 2 am, it was working after checking at 9pm last it was not. Started watching a recording, froze, unable to locate Tablo again in a matter of 15 mins!

Note: I have tried new cat 5 cables. Tried to get it set up via Wi-Fi without Ethernet connection and “Tablo-xxx” won’t show up on any of my devices to reset Wi-Fi (from old internet connection which I don’t even have box anymore).

What is the Ethernet connected to, your own router or an ISP supplied device/router?

I would try a different Ethernet port, and check the DHCP and port speed settings on the router. When the issue is happening can you PING the Tablo?

1 Like

It’s connected to my almond range extender (as it was before but via Wi-Fi) with my old internet service. Now that I hooked it up to new fiber internet, unfortunately the name of the Wi-Fi changed.

I believe I already tried to change ports when I changed cable but I am going to do it again when I go up to reset it. I’m trying to figure out to log into router cause of course they just hooked me up with an app. I’m going to call them later to get ip and log in info so I can check the DHCP.

I reset it and changed port (I also added a static ip for my Almond range extender) and when Tablo rebooted I was able to connect immediately! I will report back if it goes out tonight again. I still want to check dhcp settings but am working on getting into that.

1 Like

It went out again at 9:15pm after I rebooted it at 10am. Then I tried rebooting my almond range extender upstairs that’s connected via Ethernet just to my Tablo even though I could connect to it fine. For some reason it doesn’t like my new fast fiber internet.

So as of right now I just have to reboot it every time my Tablo is unresponsive but really I shouldn’t have to…

Worked all day after reboot then Tablo stopped connecting early this morning. It is definitely my range extender is off so I have to reboot it. Not sure why this is happening since new internet….

I’m trying to follow, but find most of your references vague as to what specific devices are involved steps in your process. “internet box”, “almond range extender”, router.

Each time you reboot then uninstall / reinstall. Does just rebooting one thing provide a temporary fix? Does just this un/re-install on just a single system provide a temporary fix?

To use WiFi you need to completely remove network cable prior to powering up.