Many problems after 2.2.8 firmware update

I updated the firmware to many tablo 2 tuner dvr. I now have problems connecting with Safari and iphone app. The guide has disappeared totally. I tried to update the guide and it just hangs. What do I need to do to make this usable again?

I can’t say this will absolutely fix things for you, but the most recommended first step is to reboot everything connected to your tablo (modem, router, iphone, and tablo) and see if that helps resolve things.
It may help, or it may not, but it’s any easy first test.

I have rebooted everything. I posted in the forum as a last resort for help. Do I need to do a factory reset at this point then update the firmware?

If you do a full factory reset of your Tablo, there are a few things to know:

  • You will lose your existing recordings and all your scheduled recordings
  • If you have recordings on your harddrive, and you do not reformat your harddrive, the space used will be sectored off and lost to the Tablo. So, reattach the harddrive to your computer and format it (in any format other than Talbo’s) before reattaching it to the factory reset Tablo. Then when you reattach to the Tablo, it will re-format it as a new drive, with all space available
  • I found that a Factory Reset worked to resolve my issues when I had problems, but it may not be the only way to fix your problem. If you can wait until Monday, Tablo Support can dial into your Talbo and may be able to fix you up without having the hassle (if it is a hassle to you) of a full factory reset.
  • The current installed firmware survives the factory reset, IIRC…so you’ll still be on 2.2.8, but all the local database info will be wiped (which may be were the problem lies)
1 Like

I’ll wait until Monday for more responses.

Possibly try to disconnect the device apps from your Tablo and reconnect. Look for “disconnect” in settings menu.

@sarloc73 - Sorry to hear that. Drop us a note and we’ll get you patched up: http://support.tablotv.com/hc/en-us/requests/new