Lost remote pairing

Earlier today I tried to connect to the Tablo remotely and it was stuck on “connecting”. I kept the webpage open in hopes that it would connect eventually. I came back 20-30 minutes later the webpage said “No tablos were found on your network”. I closed the browser, reopened and tried again and it still says “No tablos were found on your network”. Did it unpair itself because I left it open too long? What’s weird is that the Tablo cookies are still there (the cookie that has the device id is still there). I’m currently in another state and will be for a while so I can’t re-pair the Tablo with my computer. Does anyone know what I did wrong and why I lost the pairing?

Chrome browser? I am having the same issue on my laptop. It works fine on the same network but will not connect remotely. My Fire stick and phones work fine remotely.

Chrome (old version) on my mac and Safari on my iPhone. It was working just fine up until a a few days ago. I wish I knew what broke my remote pairing.

You’re using the website in Safari on your iPhone rather than using the native iPhone app?

Did your phone go through an upgrade, or was the cache cleared at any time? I know you mentioned the cookies are still there, but can you think of any changes to the browser?

Do you have the official Tablo app installed - does it have a similar problem?

Instead of starting another thread on this Im going to hop in here.

I have also lost my pairing in Chrome. I was watching a show at work and midway through it the video froze. I closed the browser and tried to reconnect and got an error that a connection couldnt be established. I vpn’d into my home network and resync the tablo which worked. Then I disconnected from the VPN and tried opening Tablo which resulted in the same error.

Ive cleared everything in Chrome so I could start fresh, reconnected to VPN and resync the Tablo. Disconnect from VPN after closing Chrome. Then reopen Chrome and again the same error. I dont have a strong enough connection over VPN to run it so I need to get it to connect without that. EVrything has been running great for the past 2 months and out of nowhere it just stopped. I also cannot connect from my Android phone anymore for some reason, whether Im on wifi or cellular.

Edit: Just got home and rebooted the Tablo. I can connect on my home network fine on my phone but if I try to use cellular data it cant connect. Its also taking a very long time to sync on my home network pc.

At this point I have a very expensive paperweight.

I am not going to add anything helpful here, but, the inexplicable loss of pairing is the reason I will not recommend the Tablo to anyone. I am a big fanboy of my Tablo, but I can’t risk recommending it to someone else and having them have this exact problem happen to them the way it happens to me (on a regular basis).

Tablo - Are you listening? This stupid feature is costing you sales. Implement a simple user ID and password option for those of us who can’t stand the pairing feature. Problem solved, pissing and moaning will stop . . .


I cannot seem to get this to work either. One day I can remotely connect, the next I get cannot connect to Tablo. And the port settings show red that they need to be configured.

I configured them once and they sometimes work. Other times it doesn’t.

One problem with remote pairing/viewing is the quality of the internet access at the remote location, which is hard to predict.

To test remote viewing, I suggest turning off the local connection to the home wifi on the selected device (an IPhone in my case) and set the remote viewing quality to the minimum 500 Mbps.

Here is how my IPhone works with only one “bar” for the LTE connection:

Assuming you have a stable cellphone signal at your home address, if the “remote” test is stable, then problems outside of the home could be caused by the remote internet signal. If the “remote” test is unstable at home, then investigate the ability of your internet modem and router to upload the video signals to the internet.

Good luck to all!

1 Like

Oops. 500 Mbps >>> 500 Kbps.

Im running a 50mbps upload from the Tablo and a 500 mbps download at the remote connection. I also run a plex server where the tablo is and have never had a problem streaming. On the remote connection I have limited it to 3mbps. Its streamed excellent for months but now it wont even connect.

If I could at least get it to connect I could monitor the bandwidth but without a simple login, getting it to pair is a nightmare if it goes down remotely. I am able to connect on the same network and pair my phone but the minute I turn off wifi it fails to connect. Like I said, this was working excellent for months, then in the middle of watching a show it froze and will no longer connect.

There needs to be a simple login and be done with this mess.

To Tylerlv76: maybe this would work:

  1. Uncheck remote access.
  2. Set remote streaming quality to 500 Kbps (for the time being).
  3. Power-cycle the Tablo.
  4. Re-check remote access.

If you can now connect to the Tablo with wifi off (after first pairing on local network) you could increase streaming quality unless you can be satisfied with the lowest setting.

Hopefully you could recover the function of " working many months working OK" while the Tablo Techs work on a better solution.

Good Luck!

Ive managed to connect my work pc again but Ill be honest, I dont know what step fixed it. I rebooted my modem, my router, the tablo, erased all my history in chrome, unchecked the remote access in Tablo, lowered the quality of remote streams, and erased my VPN on my work pc.

I was able to VPN to my home network through the work pc and sync Tablo after doing all that. Then I disconnected from the VPN and reopened Tablo in chrome and it said “connecting” which quickly brought up the connection error. Then immediately after the error it connected and popped up with my Tablo.

I havent been able to get my phone to sync with Tablo over VPN even though it finds it so Ill do the phone when I get home. After it syncs Ill take it off wifi and see what it does. For now my work pc is working at 4mbps flawlessly.

I dont know what happened to cause it to lose pairing in the middle of a show but I hope this never happens again.

Tablo - Are you even listening here? You are trying to make a consumer product that requires advanced networking skills to troubleshoot (on the part of the end user) to get things to work. You will never have a consumer friendly product as long as this foolish pairing concept continues. Implement a simple (optional) login function and be done with this. You are costing yourself sales.

You are completely correct. Ive talked to dozens of potential cord cutters and the one thing that always stops them is a simple DVR solution for OTA that can let them view shows remotely. In my area most users have Comcast which uses cloud dvr. Tablo could be the alternative people want but I cannot recommend it with its current state of pairing. Theres no reason they cant implement a login system like many other services offer.

on the one hand- I would L-O-V-E to have a simple u/p pair to log in for remote access- even if that was an “opt-in” feature buried in the configuration,

The majority of the “targeted user base” are not going to be possessing “1337 H4XX0R SK1LLZ”

on the other hand, if you are using a VPN without (a) Knowing how it works, and (b) having at least basic networking skills something is wrong.

Using VPN isnt the issue. The issue was Tablo would lose the pairing after disconnecting the VPN

I think the concern is Tablo has a great opportunity right now to become one of the best consumer friendly cord cutter options available, especially with TiVo’s new Tablo-like hardware being a non-starter at this point. Plex DVR is another option but right now the DVR functionality isn’t as mature as Tablo but the authentication methodology is easier.

Hell you say! :wink:

If that’s the case, then my guess is your port forwarding is messed up. Did you check that it was working properly per the Settings screen?