Lost all my recordings

I did a tablo restore to factory (Held down reset for 10 seconds).  Now I can’t see any of my previous recordings.  Is there any way to get them back?  If not, how do I get rid of them to free up the space?

Unfortunately doing the factory reset will result in the recordings being lost.  In order to reformat, I posted these instructions in another thread ad this is the only way to reformat and recover the disk space.

In Windows 7:

1.  Plug USB drive in

2. Open command prompt

3. type diskpart and press Enter.
 
4. type list disk and press Enter.  Your usb drive will more than likely be Disk 1, but look at the disk size to confirm.
 
5. type select disk # and press Enter.  ( replace # with the disk number from the previous step, ie disk 1 )
 
6. type clean and press Enter.
 
7. Type exit and press Enter

8.  Unplug and plug it back in to then format for Windows using Disk Management or plug into your Tablo and let Tablo format for it's device.

This is what I had to do when I received my replacement Tablo in order for the Tablo to reformat the drive.  If not Tablo will not format for replacement device and any space used prior will be lost.

This worked! I had to lookup how to get into the command line in Windows 10 but the instructions still worked. Thanks. Now if only Tablo wouldn’t stop working and cause all these problems …

I spoke too soon … While my computer told me that the usb was successfully cleaned, Tablo doesn’t think so and still says I have a bunch of used up space. I tried it twice ant it’s not easy to get Tablo to recognize the hard drive once Tablo is connected. Spent many hours today only to have lost all my recordings, lost space on the USB, and all because Tablo mysteriously quit working.

Perhaps you have multiple partitions and are only seeing one of those partitions rather than the whole hard disk. If, so, using Diskpart will allow you to get to one partition. It will also show you if you have multiple partitions. Then… let Tablo do the formatting. It will only format the partition… not expand it.