Lost all my HD stations yesterday

I had a really strange issue yesterday.  I came home from work and tuned onto a local channel.   It showed a “weak signal” error.   I then went to another channel and the same thing happened.  


At that point, I did a channel scan.  All I could see were all the secondary channels, which are 480i.   None of the HD channels appeared at all.   I moved the antenna some and did it again, with the same result.

Then I went to my bedroom tv that has an antenna connected to it, and it could see all the HD stations just fine.  So it didn’t appear to be anything wrong with the broadcast stations.

Finally, I rebooted the Tablo.   After that, all my HD channels came back.  I was just wondering if that has happened to anyone else.  

Mine were fine, I came home after work and tested my antenna reception during a storm, everything was ok.

@snowcat - Sounds like one of the chips got a bit confused. Let us know if it happens again. 

One thing I was experimenting with that day was adjusting the sleep mode for my Seagate Backup Plus Slim drive.  I had changed it from the default of “never” to “after 1 hour” (I had to plug it into my PC and use the Seagate utlity to do it).   Since then there have been some screwy things like the problem I mentioned.   I also will see the hard drive not detected, when connecting to the Tablo (and then it will connect a minute later).


I turned it back to the default this morning.   I had a failed recording last night (luckily it wasn’t anything I really cared about), and the sleeping hard drive might have been the cause.

@snowcat - Good to know. I wonder if the ‘sleep mode’ is more ‘disconnect and turn off’… In that case the behaviour on the Tablo side would make sense. 

I lost all my HD stations again today. Somehow, it is still recording one of my shows, but an earlier recording failed and I get “weak signal” on all the other channels. I will reboot the Tablo when the show is complete, but I don’t like that this has happened twice now.

@snowcat. twice in 2 days no less… Interested to see how this progresses.

It wasn't twice in two days for me.  It hasn't happened to me in almost two months.

This was strange because even though the Tablo wouldn't see my FOX channel in the channel scan, it still was recording it just fine, and I could see it live.  But none of the other channels could be viewed till after 9 PM.

It did fail to record the Simpsons on the same FOX channel from 7-7:30.  

I’m sorry to hear that Snowcat :frowning:  


We’ve never seen this particular thing happen to anyone else. File a ticket with @TabloSupport and we’ll look into this further. 


I have had this same problem a couple of times as well. And each time a power cycle would clear it right up , But I haven’t had that for a while. Now I am mostly having trouble every two or three days where my roku’s doesn’t seem to connect to the tablo. I think is says “unknown error” or something. Also a quick power cycle fixes it. I think im going to try a new hard drive and see if that helps. Any other ideas.

@snowcat - FYI, I am using the same drive, a Seagate Backup Plus Slim drive (1TB), and have the sleep mode set to 10 mins.  I have not run into any recording problems or channel dropouts.

I’m using a Fantom Drvie, Green Drive (GD1000EU) its an off brand so thats why I think it may be him. Anybody else try one of these bad boys?


@tablo4life - ‘Green’ drives may have issues with disconnects or sleep modes since they power off more frequently. That might be causing some of your issues. Hard to tell though since I don’t think we have any other customers who’ve reported using that particular brand.

So do you want a “sleep mode” or not on the hard drive when setting things up?  (note I don’t have my Tablo yet…heard it ships next week maybe)

@TabloTV I was having some really good luck for about 3 weeks then my Tablo took the long sleep. R. I. P. but after some short emails with customer support I have a new Tablo hooked up and going great. Keep up the good work.

@tablo4life - Glad to hear everything got sorted out and you’re back in action!