Loading ... please wait, Loading...please wait, Loading ...please wait

This is all I see on my Tablo, whether its a recorded program or Live TV. Very frustrating!

I certainly understand how that is frustrating.

In Settings, are you recording at HD720p Roku/Chromecast? If not (e.g. if it recording at 1080p), you may want to see if that setting alleviates your problem. And if not, you should consider opening a ticket with Tablo support.

  1. Are you using a Roku?
  2. What is the recording quality on the Tablo set to?

To answer my own questions, if you’re using a Roku and the 1080p recording quality, read this thread.

2.2.2 introduced a new 1080p recording quality where 720p 60 fps source content is encoded to 720p 60 fps h.264 video. Many individuals have had problems with their Roku not being able to play this 720p 60 fps video. Previously all video was 30 fps.

Quick fix until Tablo releases a new firmware is to use one of the 720p recording qualities.

Thanks for the tips, folks. I am set to 720 Roku/Chromecast. I didn’t know there were settings for this. I’ve sent emails to Tablo support and they don’t seem to answer them anymore.

Well the 720p Roku / Chromecast setting is not the default recording quality. So you must have changed it.

Go to Settings at my.tablotv.com in the Chrome browser on a computer, or on the iPad app or iPhone app, or Android app. You can adjust the “recording quality” that way.

Please confirm what setting you’re using.

@brooksrimes - Sorry to hear you haven’t received a response yet. Did you receive a confirmation that we received your ticket with a ticket number?

If so, I can touch base with the support team and see what happened for you.

TheUser - you’re mistaken. My setting is 720 Roku/Chromecast and I didn’t change it. Did not even know how or that it was there.

Tablo Support - I sent an email to support weeks ago and never got a response. They have responded in the past. Yesterday, I filled out a ticket. We’ll see what happens with that.

Might have been inadvertant, might have been someone else, might have forgotten, might have been Divine Intervention, but the setting was somehow changed as 720 Roku/Chromecast is not the default setting for the app.

@brooksrimes - Just chatted w/ the support team. Apparently they were in touch with you yesterday. If you need anything else let us know.

I’ve been having the same issues since the update. Contacted support on Monday and still have yet to hear anything.

Are you using the 1080p recording quality?

@ocsurf - We don’t seem to have anything from your email address since August. Can you please place a new ticket?

@TabloTV I got an email response from a previous ticket on 9/16 at 4:37pm regarding a similar issue. I’ll file another one.

Perhaps you posted it under a different email than the one you use for the forum. Either way, we’ll be in touch soon.