Live TV to iPad freezes, never restarts

Watching live TV on an iPad, with a wired Tablo and very good WiFi reception on the iPad, Live TV freezes after a few minutes, and then never resumes. The display freezes and the little whirly thing just spins forever.


On the “time line” bar at the top of the screen, the white circle stops moving, and the bright white line to the right of the circle–indicating buffer availability, I guess–never appears. The line to the right of the circle remains dimmed grey. The time measures, to the left and right of the “time line”, never change. Little whirly keeps whirling :frowning:

This occurs every time live TV is watched. Happens with any resolution (720p, 1080i, 480i), any channel.
Please help! This is making Tablo unusable.

Many thanks,
Peter (Prabbit)


This is real similar to what’s happening to me with the Apple TV and recorded shows. I haven’t tried it with live TV because I have my antenna wire directly to all my TVs I only use the Tablo to record.

@Prabbit - Try updating the firmware on your Apple TV and rebooting. This solves 90% of issues with Apple TV and is a simple fix. @mb190e 's issue seems a bit different and we’ll work to find out the solution and share it.

Hi Tablo, I’m not using an Apple TV yet–the freeze issue occurs on an iPad. Doesn’t occur with a PC-based web browser, but the iPad freezes every time. Running latest iOS7 updates, of course.


Many thanks, Peter

@Prabbit - Ah sorry, that is definitely not expected and not what we’re seeing here. Can you please place a ticket w/ support to let them know? Please tell them what type of iPad you’re using. 

Will do, thanks!

No problem @prabbit - we’ll get you patched up :) 

Quick update: This issue was fully resolved by rebooting the iPad. Crazy, it was just live TV that was messed up. Memo to self: Reboot everything often and frequently.

Cheers, Peter

@prabbit - Glad it got sorted out!

Help! I run Tablo thru Roku. I also have screens freezing, then drops to loading bar. The live T.V. loads, starts playing for a minute or two then repeats this all over. Any help, thanks

@Davsmith53 - Send a note to support@tablotv.com and they’ll help you get back up and running.