I've just about had it with this piece of junk (old thread)

So I picked up a supposedly “good” HD from the sticky thread (http://www.bestbuy.com/site/wd-my-passport-ultra-1tb-external-usb-3-0-hard-drive-black/9028431.p?id=1218971610403&skuId=9028431&st=categoryid$pcmcat186100050005&cp=1&lp=1), connected it to my quad tuner Tablo, took a while to format it and then was able to watch TV for about 1/2 hour before the Tablo locked up and none of my devices could detect that the Tablo was present on the (wired) network.


It won’t power down by hitting the button on the back of the unit so I ultimately had to try pulling the power cord out.  Powered back up and still none of the devices could detect the Tablo is present, leaving me the fateful factory reset as my last resort.

I work in the TV space and have done for over a decade, I’m intimately familiar with transcoding/packaging broadcast feeds into ABR/IP formats, I’m not a noob when it comes to the technology.  This product went to market way too early, the price point, the lack of features and ultimately the number of painful issues that have come up from using this product all highlight this.

Time to return… the last resort factory reset didn’t work, the unit is bricked!!!  What a joke. 

Interesting. That’s the one I have and have had no issued since I started using mine about 3 weeks ago

I make no excuses for your experience and agree with some of your thoughts regarding the product currently lacking many features although I have not had any issues with stability and I’m pretty sure I was one of the first few 4 tuner owners.   Sorry to hear you may have bricked your unit as I would hope they offer you a replacement or refund if you contact them on Monday.       

It’s a sorry state of affairs when the user base has to provide QA on 3rd party devices (, definite sign of weak product management - blaming the multitude of combinations of hardware vendors/implementation for a nightmare QA scenario is no different from any hardware manufacturer that has to interface with USB storage devices, and if they wanted to mitigate this from the get go then adding in 1TB storage at bulk cost would have been better than this farce,) is laughable.  


Sounds like there’s a great idea, but product managers have shirked some major responsibility for the implementation and put the onus on the customer which would be great if the product was $99 instead of $299, not to mention the lack of basic features.  QA it seems is like playing russian roulette, to quote Gibbs on Tron,“It has more bugs than a bait store”.

I’ve already sent in a request to support, but that’s not going to help me watch the World Series on Tuesday if my device is bricked, thanks to this overheated doorstop :confused:  Thanks for nothing Tablo.

Out of curiosity, what happens when you power down Tablo for 15 seconds and power back on, does it try and reboot?   Can you try restarting with no USB hard drive connected?    Hard to believe your hard drive is defective and others have apparently used the same drive which does seem to lead back to the Tablo.   I would probably try formatting USB drive on PC/Mac just to clear any weird glitch that might of occurred when Tablo tried to format it.    If you somehow manage to get your Tablo to restart, at least this would also ensure the drive get a clean reformat.    You may have tried all of the above but just thought I’d throw it out there.  If you have access to any other USB hard drives, it might be worth trying just so you can watch World Series next week.

Done all that.  Tried leaving the power off for a couple of hours to see if it’s an overheating problem, tried having it with the USB hard drive connected/disconnected, tried pressing the reset button > 7s, tried pressing the reset button for a minute, tried pressing the reset button as the device is being powered back up, tried pressing the reset button after the device is powered up.


All of that yielded the same result, the LED on the front of the Tablo remained constantly on, never flickered, never flashed, just remained solid from the moment the power was put back in, and no device could connect to the Tablo, I can’t even get an ICMP ping off of it.

I’m going to go back to using DVBLink on another device I have with a regular tuner, sucks but at least it works.

And my router doesn’t even see that there’s a device connected any more, not surprising though given that it looks like it’s bricked.

If your Tablo goes straight to a solid blue light with no flashing after powering on I’d agree with your conclusion that the unit is bricked.   It would be welcome news if they were able to send you a recovery file or firmware update to load via USB thumb drive or USB cable connected to PC but I’m not optimistic that will be an option.   

Yup, I’m not optimistic with that given I’ve had the unit for approximately 2 weeks and I’ve had:


 * - excessive amount of heat pumping out of the unit, to the point where it’s barely possible to touch it.  Even though this is said to not affect the performance of the unit I shudder at the amount of wasted energy being converted into heat, heating my garage now, other comparable computes don’t get anywhere close to expending this amount of heat.

* - experienced some really odd product decisions such as asymmetric port forward (why, what is the need?!?!), awful Roku app UI (yes I know someone has been hired, but geez, I hadn’t even owned a Roku nevermind coded Brightscript before a couple of weeks ago and I’ve already written a better UI to access my own content on my NAS - how hard can it be?), not being able to pull up the channel list while watching a live TV feed, taking 20-30 seconds to access any live TV feed, etc.

* - duplicative channel line ups, issues editing channel lines

* - had Tablo Connect fail to work outside of the home even though it can connect to the device, pull up the guide but then tell me that the channel isn’t available when I go to play it, requiring the device to be disconnected.  This had the unfortunate side effect of no longer being able to access the Tablo any longer until I was back at home on the same wifi.  Not the experience you’d like to have when you’re on a business trip

* - having the unit lock up on me needing a factory reset resulting in configuring the channel lines again

* - finding out that USB HD storage is mandatory if you want to watch more than one channel, even if you’re not recording shows

* - not being able to use a standard USB 2.0 HD, not being given any information on how to figure out what the problem is either (just that it could be block size related but with there being any debug information, screen output other than the Tablo not acknowledging the drive that’s only a hunch not a confirmation)

* - added a “supported” (customer validated, not Tablo QA’d) USB HD that ended up having to purchase separately, only for the Tablo to spend the next hour or so formatting the drive and then I got about another hour of playout before it bricked itself

Pretty abysmal by any standard.  Now granted I could have a bad unit, but it seems like there’s a fair amount of other users suffering their own sets if issues, something tells me this isn’t an isolated instance. 

Definitely sounds like an unpleasant experience.     


-  I’ve read several comments about excessive heat which always perplexed me as my unit is only warm to touch and I would not remotely call it hot.   As several people have commented on this issue, I’m now wondering if there might be a QC issue with the 4 tuner models or is it possible that certain hard drives put greater stress on the unit and cause it to heat up?    I guess I could do a stress test and record 4 shows as once to see if that caused heat generation.   FWIW, I use a 25 dollar USB hard drive docking station because it was inexpensive and I was fortunate to have another user do some extensive testing to show compatibility and have had no issues with recordings or playback.        

-  I agree with many of your other comments. 

We disagree about the product.  I do fear that there is something wrong with your 4 tuner Tablo.  Remedy?  Unknown.  My 2 tuner model runs pretty cool… so I agree with @7up that there might be a heat problem just with the 4 tuner model.

I have actually considered getting another 2 tuner model (for location/antenna reasons).  I like the product overall.

Sorry your experience has been such a disaster… if I knew how to fix your experience, I would… but fear you’ve sort of gone over the cliff so to speak… too late, you know?  But I do appreciate your honesty and candor.

@TabloSupport, any ideas? (I’d consider giving him an RMA and working together with him for success??)







I’ve yet to actually record anything (as it bricked within an hour or so after the Tablo had formatted the drive) so I don’t think the heat issue was anything caused by overloading the unit.  It was so hot to touch since first running the unit from 2 weeks ago that I had to put it out in the garage rather than in the TV console because I wanted to give it as much ventilation as possible.  It definitely couldn’t be classed as just warm, I could barely touch the thing when it was turned on it was so hot.  Ironically, now that it’s bricked it’s only lukewarm, probably because computationally-wise it isn’t doing anything.

sounds like you had a defective unit

Sounds defective … my 4 tuner unit has been running fantastically … 

@virtualuk 


I’ve just sent you a note. I’m happy to work with you to get this up and running - get back to me when you’ve got a chance.

So thread update for those that were keeping tabs, Tablo support and I have gone through a few questions and determined that the unit should be replaced.  Fingers crossed that everything goes well with the replacement and hopefully Tablo can find out what happened with the original unit to try and improve things for everyone else.  The support experience so far has been pretty good :slight_smile:  I really want this to work out.



@virtualuk Thanks for working with us on this. We’re happy to replace the Tablo and find out what happened here. Keep us posted on your progress with your new unit :slight_smile:

Received the replacement Tablo today, plugged it in and started to go through configuration again.  As you can see from the screenshot the problem of duplicate channels showing up after the scan is still there.  This was prior to the unit getting the latest firmware update.  The box downloaded the latest firmware, installed and rebooted and it went back into configuration mode and into channel scan again.




It had been about 5-10 minutes and it had not budged from “The channel scan is in progress: Found 0 channels(0 / 69)”, usually the box would have picked up the channels by now, but it was sat there doing nothing- I’m getting some bad feelings here, so I reloaded the page again, back to “Begin Setup”, clicked the “Continue” on the connect antenna screen, put in my post code, hit begin scan and hey presto the channels start showing up.  Duplicates are still there even with the new firmware update.  After this the box started to download the guide schedules which took about 10 minutes.

Once that had finished, I went into live viewing on my Roku… guess what was there even though I’d made sure to deselect duplicates… yup, duplicates in the live guide :frowning:  I went to the channel line up in the Tablo settings page and there were duplicates there too (, although there were less duplicates than there was originally).  Anyhow, went into settings, removed the duplicates, looked at the channel line up and damn, the first channel is still duplicated.  I’ve tried to go in a few times now to remove the duplicate, but it doesn’t go away :frowning: (another screenshot here)



Alrighty - next step try out Tablo Connect after I’d setup it up in settings and confirmed it was saying " Your Tablo is ready for remote access.".  I opened up Chrome on my phone while connected to the same network that the Tablo is on and it went through the sync process and then I went to live.  It too also shows the duplicate channel listing for the first channel.  I clicked on a channel, it brings up the player, says it’s buffering, then shows the play button… and then nothing.  Just a black screen, no content, nothing.  I’ve tried a few live channels but nothing, same behavior.  This was previously working on the original unit, so this is disappointing.  I tried off net too (e.g. via the net through my FW/router), same behavior :frowning:  Not good.

On a positive note, the box has been running for about an hour and the temperature is nowhere near as hot as the original unit was (the original unit cooled down after it had bricked, but beforehand it was too hot to touch, hot enough to burn you).  This new unit is warm to the touch, but not hot, so I have a feeling it might have more longevity.

I’m going to send the original unit back on Monday and hopefully they can deduce something from it.  Fingers crossed that the duplicate issue and Tablo Connect issues can be resolved.

@virtualuk,


Alrighty, now that you’re set up - I think we can troubleshoot this a little more effectively. I’ve sent you a note. Glad to hear things are looking up. We’ll be sure to crack open your original unit to see what happened.