Issues with Roku 3 and Tablo Channel

I’ve been using Tablo (4 Tuner) ande a Roku 3 for about 6 months and it’s been a largely great experience. Recently I’ve been having an issue watching Live TV content from my Roku 3. Recordings play fine and all of the other Channels on my Roku work without any issue, but when I watch Live content in either the Tablo or Tablo Legacy, channels the Roku seems to drop WiFi signal. it stops playing and shows a warning saying “Can not connect to network”

Router is an Asus RT AC66U and works pretty much flawlessly dealing other content to my Roku.

I’m using 2 antennae using a combiner:

1byone OUS00-0185
1byone OUS00-0184

this has worked great to expand the number of channels I receive. and I’m actually pretty close to all of my major network stations.

any thoughts on what the issue may be? is there a known issue with the Tablo channels and the latest Roku device updates?

Thanks in advance!


live TV streams perfectly on my Laptop through the Web App. I’ve only had the issue with the Roku.

Tablo is Wired to the Router, Roku is wireless.

If you haven’t already, make sure you reboot your router and tablo to rule that out. Have you tried connecting your Roku to a different wifi band (5ghz vs. 2.4ghz)?

I have rebooted both the Tablo and Router to make sure that I was starting fresh with my testing. I have not tried connecting the Roku to the 5ghz wifi but I’ll certainly give it a shot tonight.

When I returned home this evening and started troubleshooting this issue I noticed that somehow my Router seemed to be factory reset. don’t know how or why, but I reconfigured the network and it seems that all is well.