Initial Setup - I can't even find "Tablo_xxxx"

So I’ve spent the last couple hours trying to get everything set up via wi-fi.

Roku doesn’t allow for Initial Setup. (I guess I should have picked up on that sooner.)
My Kindle Fire is such an old model, that apparently I cannot run the app available on Amazon.
That leaves me with my Android Smartphone (ver. 5.1 so there shouldn’t be any issues) and my laptop.

I have tried both devices repeatedly in an effort to connect and cannot even get the “Tablo_xxxx” Wifi network to show up.

Is there something so blatantly obvious that I’m missing?

(And before anyone asks about “Ethernet” connection, the computer is on the opposite side of the house with no easy way of getting a cable across that distance. I brought the Tablo and Harddrive all the way into the computer and managed to get it to connect, but for the long-term, this is not a viable location to keep the Tablo and harddrive, not that I cannot connect the antenna in this room. I didn’t even finish the initial set up via Ethernet, I just wanted to make sure the device was operating.)

  1. Make sure there’s no ethernet cable plugged into your Tablo’s network port.
    If it is, it’ll prevent the Tablo’s Wi-Fi from working.
    My bet is you left the ethernet cabled plugged in to your Tablo.
    Happened to me. :slightly_smiling:

  2. The device you use to configure the Tablo must have Wi-Fi enabled.

  3. On that device (computer, Android tablet, Android smartphone…)…
    Open a web browser, like Google Chrome, and go to

  4. When you get to the Add New Tablo screen, click on Add via Wi-Fi.
    Leave that web browser window open.

  5. Switch your device (computer, Android tablet, Android smartphone…) to your Tablo’s own Wi-Fi network.
    It’s the same steps you perform when going to a friend’s house or Starbucks with your laptop, or smartphone, and connect to their wireless router.

  6. Go back to the (hopefully) still opened web browser, and choose your home’s Wi-Fi network from the list.

It’s that bit between 4 and 5 that’s the trouble.
The Tablo Wi-Fi Network doesn’t show up anywhere in the list of wireless routers.

I would press the Tablo’s blue reset button and try again.

Yep, tried that. Numerous times, in fact.
Even gone for the “press and hold” in an attempt to reset to factory settings.

We had the same issue with one of our Tablos. We called Tablo support and they connected remotely to the Tablo and saw that the wi-fi module was not working and promptly sent replacement. It took them all of 2 minutes to diagnose and discover the issue.

Thanks, icampbell.
I’m “glad” to hear I’m not the only one this has happened to.
Of course, I’m equally frustrated that this is an issue.
I have a “ticket” submitted via the website, I didn’t even think look for a phone number to contact Tablo directly.
I will have to look for that and try making a call. (Although, I’m going to guess that customer support probably doesn’t work on the weekends, so maybe I can get some kind of resolution later in the week.)

Well, it is definitely annoying but manufacturing problems can happen with anything, unless you are paying top dollar.

I’ve never had to contact Tablo Support, but I believe their support hours are M-F, in the Eastern time zone.

And that isn’t even a guarantee.

@Mister_ELK Were you able to get this resolved? Did our support team touch base with you?

Yes. I have been in contact with the support team.
As an earlier respondent suggested, the WIFI wasn’t working in my unit.
A new unit is being shipped to me.

1 Like