Incorrectly reports "No Subscription"

https://account.tablotv.com/

Displays this:

Service Unavailable

The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

Same thing here. Sometimes it loads and sometimes it doesn’t.

Same thing here - it seems like my Lifetime subscription just went up in smoke. All my scheduled recordings for evening news erased not recording.

My scheduled recordings are recording as scheduled, but hopefully @TabloTV or @TabloSupport will respond tomorrow morning if the website is still down.

Lost the picture tiles and “subscription” temporarily on the Roku, but synced up fine on windows 10, and with one click on update subscription (I’m on monthly) it began re-downloading guide info which must mean it’s taking the “better” guide now. For awhile it seems it only thought it had the “free” guide.

Recorded programs picture tiles have also returned on the list of recorded shows. Looks like a temporary glitch.

Scheduled shows for recording have also returned.

Just hit refresh on your browser every few seconds, eventually it’ll load, then if subscriptions hangs with the spinning circle, after a few mins refresh again. Then on your Tablo settings on your favorite device, on subscription, hit refresh, voila. Back up and running.

Same. Guide and all schedules gone on Windows 11.

Hmm, you’re right. The site only works intermittently. Doubtless they will fix it.

My said the same. I went into settings and hit refresh a few times and reloaded subscription.

Also with website I hit reload page and worked the second time which showed subscription still active.

Still problems. I refreshed earlier and it was OK. Just checked again and it says no subscription again.

I was able to get the subscription back by clicking the refresh button several times. But all my scheduled recordings were gone. Now mine seems to be stuck on “Updating Guide”. But I never told it to update.

Hi folks -

We experienced a few blips on our subscription server yesterday which led to a handful of folks running into the issues described above. Sorry it caused problems.

Everything is back up and running as it should now.

If you’re still running into issues, head to the SETTINGS screen of your Tablo app and hit the REFRESH button under SUBSCRIPTION.

Once the guide had finished downloading your schedules and features should be back as they should.

3 Likes

I’m having this problem, too. The subscription keeps showing as No Subscription even thought I’ve refreshed many times. I’ve also rebooted the Tablo twice. The first time this happened, hitting the refresh button worked, but it’s not working now. This is super annoying since my recordings won’t record. I’ve submitted this to support, but I don’t know how long it’ll take to get a response.

While it’s been a while since I’ve logged into my tablo account it seems that, while you are waiting for mountie dudley do-right to arrive to save the day, you might see what your account says.

The payment went through for the subscription as far as I can tell.