I am not impressed by any means....4 Tuner

  • No SSID broadcasts.  Cannot use WiFi.  No SSID is broadcast to connect to from tablet.
    - Using LAN. setup, but brand new 2TB external drive is not recognized. Selected to format, no dice. Formatted on Laptop then selected to reformat, no dice.  Simply says "Hard drive temporarily unavailable."

    I’ve been screwing around with this for 4 hours so far…

    This does NOT appear to be ready for prime time as far as I can see.  No response from Support 3X emails.


Yeah, it seems most problems have arisen on the 4 tuner with the most current firmware.  But that’s just a guess.  This ‘could’ be a really cool product, but with all the problems I’ve had, it’s going back.

Did you look at the hard drive compatibility thread to make sure it is one that works?

@davejahan - So sorry you’re not having a positive experience so far.


I’ll work with @TabloSupport to make sure your case is dealt with ASAP although it does sound like you have an incompatible drive. Please review this blog post and the link at the bottom with the list of compatible drives: http://www.tablotv.com/blog/back-away-from-that-flash-drive

FYI - We do have a new firmware version coming shortly. 

@davejhahn Sorry for the delayed response - I’m going over your ticket now and you can expect a reply shortly!

And when switching to LAN (which now requires me to sit it in the family room) with a 4 year old 1TB drive I dug up out of my camping gear, it recognizes it at least but, even though it finds 26 channels it never recognizes more than 6 / lets me add more than 6 (add to channel guide). 


@snowcatsnowcat - was this in the information when I bought it?  Seriously am I suppose to search through forums to find products that works?  It didn’t say anything in the FAQ on the website about some work some dont.  I bought a brand new 2TB drive.  So I guess it isn’t supported.  Why?


     

The Tablo only recognizes drives that use the old standard of 512 byte sectors.  Some of the new drives use 4K sectors, including the popular Seagate desktop external drives.


It would help for the Tablo folks to update their FAQ about this.  My theory on why they didn’t is that they believed they could resolve the problem shortly after release.  

Ok an update…


1.  SSID, haven’t tried again.  Waiting to hear back why I couldn’t see it.
2.  HD not recognized.  Guess it isn’t supported.  Have to send back to Amazon on my $ (Amazon doesn’t have free shipping for returns if there isn’t an issue) and get a different one from a user generated list.  Not happy.  Currently using a 1 TB drive from my camping gear.  It is working.
3.  Even though 26 channels found, never added more than six even though I selected.   For whatever reason they are there this morning.
4. Playing on one device then another stops the other device.  I think this was related to #2 (no drive–assuming there is some capability to play without but it is limited).  After getting my decrepit camping drive added, it seems to work with > 1 device at a time.  Good!  Should be 4, haven’t gotten that adventurous but with recording should be easy to test.
5.  The channel lineup was complete (as mentioned in #3) on my.tablotv.com but not on my Android tablet.  I re-scanned, reconneded, nothing.  What I ended up doing was going into settings and wiping the data and cache. Then I re-started and it re-synced (slow!) and it found them.  I don’t see a re-sync option in the app.

So really I think where I am at (for support) is SSID.  Which I will re-try today.

Definitely kinks in the software.  Hopeful not hardware and this can be updated over time.

Hopefully my post helps someone else.

Am I the only one that sees my snowcat avatar on davejhahn’s 9:21 AM post?  


I see his normal avatar on all his over posts.  Weird.


@snowcat I see it too…

@snowcat - yep, I see it that way as well. 

@snowcat - That is super weird… I’ll see if I can fix it.


@davejhahn - Sorry you picked an incompatible hard drive. We know it’s frustrating which is why we’re working to tweak our firmware to be able to support a wider array of drives. In the meantime we’re also working on finding more places to post the information about the drives so more people see it during the buying process. 

@snowcat, I see it too, but for me it is 7:21 :wink: Timezones 

It’s 4:50PM CDT, do you know where your children are? (e.g.a test)

Ok, just printed my return form for Newegg.  This product is, in my opinion, not ready for consumer use. I have had nothing but problems in just a couple of days of use.  Just all kinds of problems, so many that it is unusable. Really, I mean I can’t imagine turning this over to my family, it’s not ready. There are so many issues that I cannot see it as a feasible alternative to what I am using.


1. Android app is extremely slow.  Slow to bring channel guide information (5-10 seconds), slow to buffer and bring up (and sometimes it doesn’t work, having to do it > 1 time).
2. WebApp doesn’t work at all for me right now.  I’ve been working with support and apparently there is some bad characters or data coming back from the physical device which causes it to drop, so it re-connects constantly, making it unusable.
3. Scheduled recordings haven’t consistently recorded.  
4. When sending from Android app to Chromecast, the video just freezes sometimes.
5. Never got WiFi to work.  Had to put this thing in a different room than desired to connect to hardwire LAN.
6. Brand new, out of the box HDD are not supported.  

This is a GREAT concept, but this is just not ready for the public.  I really cannot believe it was released in such a state–there are multiple critical problems.    Not sure if this is just the 4 tuner, but I can’t believe these are all problems with just that one.

I’m looking an alternative products, I know there is at least one.

Good luck!


@davejhahn -  I agree with what you are saying, except I got the web app working and couldn’t get Android to work.  I would add that I got wireless streaming to my Roku, and it sucked.  Buffering every 10 seconds or so.  That’s just unacceptable.  On the same Roku, I get MLB.TV in HD with nary a glitch, along with other HD type channels (Revision3 comes to mind).  I just returned my Tablo as well.  As far as alternatives, I have a low power computer that I re-purposed to a media center machine.  Something I wanted to get away from, that’s why I got a Tablo.  The media computer works, it’s just kinda clunky imho.  But the key here is IT WORKS.  While I can’t stream directly to Roku that way, I can re-encode the .wtv files and then stream them via Plex.  Again, clunky, but it works.


To those who have had no problems with Tablo, that’s great, I hope it continues for you.  I really hope they can make it work for everyone.

So why am I still coming back here?  Well, I guess I really wanted this to work well, and will continue to check in to see what’s up.  I may very well be a future customer, but not until Tablo is solid.

@VegasSteve - yep, I’m in agreement, potential for a great product…but I don’t want to be the tester.  I want it to work in a stable, consistent manner.  When the kinks get worked out, I’ll probably try again also.


1 Like

@VegasSteve & @davejhahn - So sorry you had less than positive experiences with Tablo. We’re always working to make Tablo more awesome and hope to earn your trust again.