Help - New Tablo just displays "Syncing"


I just upboxed my Tablo today.  Hooked it up to the network via wire.  When it first came up, it wanted to do a channel scan.  It completed that without problems.  Then, it displayed a firmware update  Before I could read what was on the screen, it switched to a screen that said I needed to format the drive.  I told, it to format.
Then I think it did a guide download & syncing I believe.  Once it finished that, it was trying to bring up the guide.  I went to settings.  While I am looking at the settings, the firmware update screen flashes up on the screen.  As I am trying to read the notes, it goes back to the settings screen.  I try reading the settings screen and the firmware update came up.  This kept going on and on and on.  I finally told it to do a firmware update and it completed successfully.
Once it restarted, the screen just says SYNCING.  Its been doing it for the last 25 minutes and what has been the status bar on the guide update has not moved.
I am accessing the device on a PC using Chrome.  What am I to do?

Not a new Tablo, and may be a coincidence - I was playing a recorded show, nothing scheduled to record until 10pm, but about 9:50pm, I was disconnected and tried on multiple devices to connect, but couldn’t. Reset my modem / router not the Tablo. Still no success at 10:30pm. I am going to leave it until morning and at least unplug the Tablo or try reconnecting the Tablo to my Internet again. Not doing a reset until nothing else works.

So, after 45min+ of syncing, I tried the reset button.  Based on what I read, I just pushed and released the button.  Came back up and it still just hung on Syncing.  After another 20+ minutes of syncing, I found that if I held the reset button down for 10 seconds (where the light would be solid) that it would reset to factory.  I tried that, now when it comes up, it just does a slow blink and nothing comes up in the browser.

So…  Why my bad luck with this device??

Got it working this morning. I unplugged the power, Ethernet and USB cables. Plugged the Tablo to power, plugged the USB, but not the Ethernet. Picked the edit wifi option, got the Tablo Internet to show it’s Internet name in wifi list in network settings - chose the Tablo ID to connect it’s Internet, went back to Tablo screen to connect and link to my Internet ID. In my case, I was working with a Tablo that was working until it wouldn’t connect. There were no guide updates overnight so the Tablo could not be reached overnight for updates and of course, shows set to record did not record after it’s use stopped last evening. The Tablo seemed to have got stuck or hang without continuing an action. TmanXX’s Tablo is new, and not sure if USB drive did format; whether Tablo ID linked to his network (tried wireless?). The reset probably caused the firmware update. An initial guide load can take initially a few hours to populate - depending on the guide server and number of OTA stations selected - pick one and later rescan to select the full strength green dotted stations. Record on 720p at least a few to test. Someone from support needs to comment to TmanXX. It is extremely frustrating when working with an unknown cause, especially a new device. Something has confused the sequence in setting up the new box, or something blocked the download (router? bad Ethernet cable?) - in my case I use an Apple iPad2, or iPhone 4S. Safari browser NOT set to private browsing. Also use iPad Tablo App. Connection to TV is with an HDMI adapter and 25 foot HDMI cable. Hope TmanXX can get the box working. It is time consuming trying to find the cause and get it resolved, especially when it’s new.

@tmanXX The initial guide pop and sync can take some time depending on how many channels you have - but let’s focus about getting you connected.

If the Tablo’s firmware was busy when you did a factory reset, it’s likely that this is the cause of your issue. We can fix this pretty quickly on our end, it just requires us to log into the Tablo. Can you fill out the support form and make sure to include your MAC address? I’ll send you instructions on how to grant us access once I get your ticket. 

I created the ticket and put the device into heartbeat mode.