Help my Tablo will not connect to Roku's (3) of them

This A.M. I woke up to my Tablo flashing the S.O.S code.
Powered down to do a reset and when It came back up I can Access it form my Andriod phone and watch recordings but my three Roku’s just say loading with the pinwheel spinning but NEVER connect! How Can I resolve this?

P. S. Running 2.2.20 S/W, have not updated yet.


Your best bet is to reboot your router. That usually clears up connection issues.

Thanks for the reply. Tried that and no change. Anymore suggestions?

Weird. I would reboot each Roku as well to see if that helps.

Also yesterday morning I set the new surround sound to apply - now my 3 Roku’s and PC (Chrome browser) won’t play live tv ( only recording)- at least I have an AppleTV that Tablo does still work on. Support wants to check my logs (still waiting on that) . Yes I did reboot the Tablo and all three Rokus and cut the surround sound back off— no joy…will see what support comes up with…

Also - Tablo works on my Iphone and MacBook Air …

Ok- Support e mailed me and suggested I change the Roku’s audio settings from Auto to- stereo and also Dobly Digital- hey it worked - I had thought since I had them on Auto it would automatically switch to the correct incoming audio…
Thanks for the help Tablo Support