Guide not loading on Chrome


#1

Live TV guide not fully loading on my HP laptop using Chrome. It shows the time but doesnt load any programs into the grid. It works on my dell desktop using chrome and works on my iphone 8. already restarted and cleared cache and logged in and out. Any ideas ?

Thanks
Scott


#2

It works on the windows app on the same laptop but not on Chrome. Weird.


#3

Try it in an incognito browser… Might be a plugin or something throwing a monkeywrench into the works.


#4

That worked perfectly. Thanks. Now the question is why.

Thanks,
Scott


#5

Chrome has a reset option in their settings. I reset it and all worked well afterwards.


#6

ScottM - I had the same thing happen to me, after reading your post and Tablo’s response, I on Chrome\Settings\Advanced\Clear Browsing data\clear data. It all worked fine after that.


#7

I has a similar issue on a system I don’t use regularly last night. I suspect it has to do with “syncing” with the tablo, it took a moment for the Recordings to change… but the guide never did.

I didn’t “blame” it on chrome and clear it. One option, use the menu in the upper left, disconnect. In the blue box around a couple buttons, click the x - then start over to “re-find” your tablo.

By chance, I happened to browse through the TV Shows sorted via Channels… not saying that was the fix, but afterwards the guide was filled with shows.