Guide Data Won't Update, even after forced download via WebApp

My guide data will not update, I’ve tried a forced download via WebApp and Smartphone / Tablet application and it completes 100% but nothing populates in TV Guide. I have an active subscription that doesn’t expire until next October ( 2016 ). I can watch my recorded shows but without the Live TV function I’m pretty much dead in the water. Please Help!


Environment: Tablo 2.2.8
Guide Data: 1 Year subscription, expires October 2016
Tablo Access: Roku 3 (3 total) / Samsung Galaxy 5 / Samsung S Tablet
Web App Access: Google Chrome / FireFox occasionally
Geographic Area: St.louis, Missouri

All Channels In Line-up are 3 or 4 Green Dots (Good Signal)

I had a similar problem with firefox. I did a full guide update and disconnect from the tablo via webapp. After reconnect and letting the webapp sync finish my LiveTV was back. Do you see the same behavior in a different browser?

I have had the same problem for several weeks. I can see LIVE TV and RECORDED, but SCHEDULED and GUIDE both show no data available. I’ve circumvented the problem by logging into TABLO App on my Android and doing the scheduling there.

I’ve checked the forum several times to see if others have experienced this, but yours is the first post I’ve seen.

I’ve tried updating it by accessing Web App via Google Chrome, FireFox. I’ve also used the Smart phone App (Galaxy S5), And also my Samsung S Tablet. I’ve tried adding random channels that rescan at 4 green dots (good signal) to my line up just to see if it would force it to actually integrate the new updated guide data with the new channel line up. No joy :frowning:

Worst part is I’m having a NYE Party tonight and I’d planned on showing the Ball Drop in NYC via local TV news etc double :’-(

As a stop gap for guide data provides an online tv guide for stations based on zip code.

I had to let the guide fully update before my live tv functioned again in firefox after I reconnected to the Tablo.

I’m not sure what you mean. can you direct Tablo to use or do you mean manually record with info from

Manual record based off data from titantv. I wish there was a way, but no. Has your guide ever worked? Try changing zip codes.

Follow-up, Sorry for the late reply. For those following this thread I eventually solved this problem by rebooting the Tablo (blue button in back of device). At first it appeared like it did nothing but after backing out of Tablo on all Roku’s, then updating The tablo via the Android App the guide data finally updated. I knew something was different because it took much longer as if it recognized there was no relevant guide data to append to.

I hope all who have this problem find an easy solution as I did.