Greyed out "play" button with slash? Recordings won't play

I’ve had a few instances this week where shows I scheduled for recordings end up yielding a listing with a greyed out play button with a slash through it.


I tried clicking on it, and it won’t play.  

I tried doing a reboot by clicking on the blue button quickly, but that didn’t work.

Perhaps this is related, but when I checked on the web app this morning, it said that no hard drive was detected.  I disconnected it from the Tablo and promptly reconnected it.

I have seen that before when I have a channel that lost signal during the recording period. I think it means it tried to record but was unable to.

@gerasco @sdempsay If you’re seeing a crossed out play icons on recorded shows, the recording has failed. This can be due to a number of things: connectivity issues, inclement weather, limited disk storage, etc. @gerasco I’ve got a ticket open with you now - I’m just waiting on a response, so we can look at this further.


@sdempsay If you continue to see this, and it doesn’t seem reasonable (e.g no weather issues, power failures, full disk) send me a ticket.

I have the same issue. I created a ticket last night. I’ve just got the 4 tuner tablo this week. My first couple nights trying to record multiple primetime shows most of them have the “crossed out play button” in the recording.