Google Wifi HELP!


#1

So I never tried to use my Tablo outside of my wireless network, but I have an upcoming trip and would like to now. BTW, no issues over wifi at home.

I have Google Wifi (3 units) and I tried connecting with UPnP enabled, but it can’t find it. So I did some searching and port forwarding came up. I go to that setting, but no Tablos show up (I have several Unamed devices and even one DVR-D614 - I believe that’s my wireless dashcam, but nothing that says Tablo). My other devices on the network show up named. What am I missing?

Should I try enabling each and trial & error them all? Every port forwarding screenshot I see shows Tablo properly identified.


#2

Don’t know a thing about Google WIFI I would look at double nat and see if that yields anything. Back into obscurity.


#3

You’ll need to find out your Tablo’s IP address. Go into the settings on your Tablo and go down to about. It will list it there. Now, go into your Google WiFi app. Go into port management and click on the plus sign in the bottom right. Find the Tablo by looking for the IP address. Then forward 21131 to 8887 TCP. Do the same again for 21130 to 80 TCP.


#4

Careful, the Tablo Connect public TCP ports are not the same for everyone.
Mine are…
21981 for private port 8887
21980 for private port 80

Each user needs to forward whatever public ports their Tablo displays.
Here’s mine:

Don’t do the following, if you already have Tablo Connect working for you.
Your own Tablo Connect private ports will change if you enable Tablo Connect Remote Access, disable it, and enable it again.


#5

Thank you for that! It completely slipped my mind.


#6

That did it! Thanks so much for the assist, the people on these forums are awesome.