Getting closed captions but not wanted

My Tablo 2 tuner model has just started recording with closed caption. This is from scheduled recordings that have been in place for years. I have changed nothing on the schedule and don’t know why this has started or how to resolve it.

It is probably the client you are using to play the recordings. Are you using a Roku, Firestick, or something else? Try turning close captioning off at the client.

Using the Windows client. Cannot find an option in the client to disable or enable closed caption.

On the Windows client, there is a “CC” right by the 20 second rewind. Just click it to toggle it on and off.

When Live TV or a recording is playing, there’s a CC icon at the bottom right.

image