Getting a 'weak signal' message now

did the firmware upgrade to 2.1.28 on our Tablo a few days ago and got the Tablo preview app on our Roku 3. Worked great, looks good, pretty excited. Until today. When we go to choose ‘watch’ on the slick new screen it comes back with a ‘weak signal’ message. Our Roku 3 is upstairs, fairly close to our Tablo, much closer than the Roku 2 we have downstairs that still works fine with just the old Tablo app on it. So it really doesn’t seem to be a signal issue. We’ve never had any problems prior to all this. Help/thanks!

  1. Unplug Tablo, wait 1 minute, plug it back in.

Falls under the category of ‘now why didn’t I think of that one’? Nice simple fix. Thank you!!

Another idea that I just learned is HOW MUCH room remains on your hard disk.  It does require hard disk even if you are just watching live and not recording.








This happened to me too, they upgrade went fine the first day, day two I had the weak signal message and lost recordings, had to do a power cycle, so far it has been good again.

Mine was doing the same thing as well. I took the advice of @theuser86 and it’s working fine so far.

@TabloSupport how much free disk space is required to watch live tv?

I have been struggling with the same problem. I was a beta tester and everything worked fine with the initial firmware update for the beta test then after they pushed out a second update I found that 95% of the time I could no longer tune to one particular set of channels. (20-1, 20-2, & 20-3 ABC, this is also the closest station to me at only 13 miles).  

The channels all work fine when connecting the antenna directly to the TV just not through the Tablo.

Have a quad tuner since January with no problems till last week.
I have rebooted multiple times. 
Have 1.8 terabytes free on the drive.
Have tried two different antennas.
I have an open ticket with support.
Am hoping to get them to temporarily roll me back to the pre-beta firmware to see if the channels return.

Really need to figure this out.

@alanhinrichs How’d this turn out? Were you able to get your channels back?

I had this problem last evening. I did a quick reset on the Tablo and have not had any issues since.

I’ve had this happen twice since the upgrade to .28. First time was Sunday (4/12) and it happened last night (4/15). I reset my Tablo w/ the reset button to fix it on Sunday. And this morning, I’m waiting on a recording to finish before resetting. 


Since I only did a soft reset using the reset button, does anyone know if a hard power reset corrects the problem for good?
Does anyone know if our friends @TabloSupport are working on this?

On both instances I noticed shows continue to record and I can “tune in” to channels being recorded. I use a Roku 3 and streaming stick and the problem is present on both, the problem is also on the old app as well as the preview app and on the PC web app, so it doesn’t seem to be Roku specific. Also, I have plenty of free HD space (692 GB free on a 1 TB drive).

Downgrading back to the pre-beta firmware did not fix my problem so it isn’t the firmware and I presume is just a coincidence that I lost the channel at the time of the update…
At this time I am out of ideas and have emailed the network tv station to see if they have any thought.

I started this thread on April 10th and got the ‘nice, simple fix’ from theuser86 the same day. Worked good for maybe the first week but for this past week I’ve had to ‘unplug,wait, plug back in’ every… single… day to get past the ‘weak signal’ message. Any other ideas?

Tablo is aware of the issue and is working on a fix. There are other threads in the forums about it.

Just a waiting game now.

You could try turning the Tablo on its side just in case its an overheating issue.

Thanks, i shall wait.

I have had this problem a couple of times as well, so I also will join the waiting game.

I have 3 Roku boxes. One Roku 3 and two Roku 2. All are wireless. I upgraded firmware and installed Tablo Preview on all boxes and all worked fine. UNTIL 10 (plus/minus) days ago!!

Now only Roku 3 will work with Preview. The two Roku 2 boxes say they can’t find Tablo on the network.

All boxes work with the old version of the Tablo app

Suggestions??

@nobman

  1. Are you using any funky DNS servers on your router? Like an unlocator service?
  2. If not, Factory reset one of the Roku 2 boxes.

@nobman - This is a known issue that will be patched up in the upcoming firmware release. Should be ready early next week. Thanks for your patience.

If you’ve seen this issue the new firmware out today should correct it: http://community.tablotv.com/discussion/2190/new-firmware-release-2-1-30

1 Like