Firmware 2.2.2 = No Signal on lots of channels

Everybody says “I didn’t do anything” but in this case it is genuinely true. I have a beautiful powered Mohu in the attic and have been happily running my TabloTV for a year.

2.2.2 update via the iOS client came in with promises of future Roku compatibility so I updated.

Immediately after the update, Fox and CBS (Dallas) 4.1, 5.1 completely vanished from the scan and I can no longer tune them… 11.1 is now sometimes visible but it’s blocky.

Is there some way to downgrade? It seems like I’m not the only person having problems with this latest “upgrade”.

Playback is testing on iOS app, Chrome, Safari and Roku 3… Same result on all of them.

You’re the only one with signal issues though after upgrade.

Can you connect the antenna directly to your HDTV and see what channels you get?

Sometimes the powered amplifiers are these antennas die or screw up and you get poor signal.

My signal playback actually improved with 2.2.3. Have you tried changing antenna location? I have a Mohu Leaf in the bedroom window. In the living room window it didn’t get everythcing.

Edit: 2.2.3 was the last beta prior to the 2.2.2 release and is the same.

I’m the only one posting you mean.

Ok so here is the single weirdest part. I just spent an hour in the attic with a compass triple checking the positioning, nothing I did made it better. The antenna position is perfect.

On a lark I pulled the power to the super low USB powered inline antenna booster… Suddenly every channel is all green and everything is perfect. This booster has been there for a year.

Switched to 3 different power sources (USB from AT&T router, USB from VoIP router, USB from iPhone charger)… When the power is on, everything breaks, when the power is off, everything is awesome.

Right, so KISS, just unplug it and be done with it, but the thing is, prior to this update if I DIDNT have the inline plugged in I got nothing…

Did 2.2.2 somehow change the antenna sensitivity or adjust the power to the tuners?

Your issue occurring with the 2.2.2 update is likely a coincidence. It seems the amplifier is the issue.

Which Mohu is it?

I would agree with you except that prior to the update those same channels wouldn’t come in without the amp. The antenna is 3 stories above the Tablo with a few interconnects along the way (no splitters though). Between lateral cable runs and in the wall runs, it’s about 75 feet of coax. The antenna is a Mohu Sky

This leads me to believe that one of the following happened:
a) Three different stations simultaneously adjusted their power at once.
b) The Tablo tuners got an upgrade.

It is also worth noting that the weather in Dallas for the past 48 hours has ben 75, sunny and with very little wind so weather is not a factor here from my limited understanding of antenna tech.

I would love to hear from Tablo official support here as to whether 2.2.2 had some undocumented tuner adjustments.

The latest firmware made the tuner more sensitive and is why I now can get channel 17 on Tablo. Prior to 2.2.3 it only worked directly connected to the TV but not on Tablo. I mentioned this in a different post that said RESCAN on Friday.

Edit: Not a Tablo official but a Beta tester. I CAN confirm the tuner had changes made. In fact for a few days all the sub channels were showing the -1 channel, but that is a RISK when running beta. It was fixed within a week. I should have tried connecting the antenna then, but didn’t think of it. Note: 2.2.3 was the last beta prior to 2.2.2 being released and is currently the same as the released 2.2.2.

We did make some tweaks to how SD channels were received but it should’t affect channel reception that dramatically.

There have been some weirdo tropospheric conditions lately which may mean better reception, but I’d say that the amplifier may be at fault on a lack of channel reception all of the sudden.