FireTV Time/Progress Bar Not Working

Hello all.  I just got my Tablo and got it hooked up.  I have been waiting for the FireTV app before purchasing.

Long story short:  Everything seemed to go okay with setup and finding all my channels.  Guide is working and viewing live TV seems to be fine.  However, on livetv or recordings the progress bar does not work.  It just stays at 00:00 for both the program time and the current position. 

Has anyone else had this problem?  Anyone have any ideas on troubleshooting steps?  Being new to tablo i’m not very familar with any sort of troubleshooting I can do.

I have a hardwired FireTV and am using the app.

UPDATE:

Ok so apparently the progress bar started working after the recording finished.

However, it’s still not working on the Live TV feeds.  Am I wrong thinking that I could pause/rewind Live TV like I could on my old cable DVR?  Or even rewind/fast forward recordings before they are finished recording?

You can do this on the Roku, iPad, and Chrome browser web app.

It should be a feature of the Fire TV app, if it’s not there now, it will be added later.

What device did you use to set up your Tablo?

I used the FireTV. I can’t believe they would leave that out. I can pause live tv but can’t seem to rewind/fast forward. This is what I was looking forward to most.

I can’t seem to find any notes to indicate if it was indeed just left out .

Well let’s wait for an official response.

At least you can pause TV if you get a call or something.

Have you tried it on other said devices? The functionality is there.

No haven’t had a chance. Will try to do some more testing tomorrow and update

According to support multiple users are reporting similar issues. Guess I will wait and hope a firmware update will take care of it.

It’s not a firmware update that’s needed.  It’s just an update to the FireTv app.


Android devices used to have the exact same problem with liveTv till the developers fixed it.

@lomax0990


Sorry for the wait! As noted by @snowcat this will just require an update to the video player. This way it can be pushed out quickly when it’s ready.

We’ve been ironing out and improving the video player for a while now, and we’ll hopefully be finished up soon. Stay tuned!

@tablosupport

Are there any updates on this?

I realize I’m somewhat of an early adopter but the fact that I can’t fast forward or rewind live tv seems like basic functionality that should have already been caught during beta testing.

@lomax0990

It works now - the Tablo Video Player update was pushed yesterday. Delete the Fire TV app and install it again if you need to.

@theuser86

Thanks.  I will check it out tonight.  I guess I was thinking the FireTV would update the app automagically.  Honestly, not even sure how FireTV handles app updates.  Anyway, I will delete this evening and try it again.  Thanks for your response.

My Fire TV popped up a splash screen informing me a new version of the player was available and asked if I wanted to use it when I tried to watch a recording last night.  Pushed OK, and seconds later I was off to the races.  Playback ahad a lot less hiccups.

@BraveUpNorth Glad to hear things are working smoother :slight_smile:

@lomax0990 You should receive a prompt to update the player as soon as you launch the FireTV app. Happy watching!

@TabloSupport

Yes when I got home last night I was prompted to install the new player.  Things work great!  Thanks for getting this fixed so quickly.

@lomax0990 Glad to hear it!

@TabloSupport. How I wish you guy are as effective in fixing the LiveTV stuttering issue with your a new video player for FireTV, v1.5.0.26 still better then v1.6.x.0

@lowbee

Have you tried changing the recording quality to 720p Roku / Chromecast yet?

I know it works well for you on the old player, but I have the newest player and it plays smooth. Trying to figure out the difference between your setup and mine.

I had an issue where when I watched a RECORDED show, a recording, when done I’d hit pause and when I tried to go back to either delete that show or go watch another or some other choice, it would be not connected, it would try to connect to Tablo and only a full disconnect and reconnect helped. then I got a player update a couple of days ago. I’ve not really tried and testted but one show watched and going back worked. MAYBE that issue has been fixed. 

It made it impossible to watch any shows you had recorded as each time you paused it after done watching and tried to go back it was disconnected and it took several minutes to get connected so you could do anything with tablo.
Will check soon hopefully-  lot’s of good TV tonight so won’t be watching recorded shows at all tonight.