Fed up and tired

How long has it been, 3 years? And my Tablo 2 tuner is just as unstable now as it was years ago.

I’ve stopped recommending Tablo to people I know, as it’s not a reliable solution for cord cutters. Anytime I have to give up on the device and just plug the damn antenna into my TV, I’m one more step closer to just chucking the damn thing out the window. It’s frustrating that in 2017 I’m still having trouble with this, when 9 years ago I had a functional and stable DVR (from Comcast).

Bottom line: When my wife can’t rely on a device to record her shows, it’s game over. There’s only so long I can handle the instability and wondering if the Tablo is working / why it didn’t work.

Have you tried to contact support? perhaps you have a problem unique to your installation or setup?

I can’t exactly say I have had the same troubles as you… for the most part my experience has been mostly issue free… the real problems I had were antenna related, once I got the proper and correct antenna and got it oriented in the right direction (with correct preamps and shitcanned all the old coax wiring) things were fine… that said on occasion I do get some blockiness from remote stations (Im 50+ miles away from the primary antenna site so thats to be expected).

Have you tried using (or trying a different) preamp/antenna?

Good luck… I hope you find a solution that works for you…

1 Like

Honestly, since 2.2.14, my Tablo has never been more reliable than ever before.
I’m getting a perfect experience on both wired Roku Premiere + and wireless ATV4.
I don’t mean to hijack your thread or get back at you by saying that, I genuinely hope you find a fix to keep the wife happy!

What kind of router / devices are you using your Tablo with?

It works just fine for me :slight_smile: records all the shows I tell it to record and gives them a little buffer so nothing is missed. What are the issues you are having and did you contact support?

Hey there - we’re happy to check things out and see what we can do to help! Please don’t hesitate to give us a shout via email, or give us a ring at: 1-844-TABLOTV (822-5688).

I have a few pet peeves about Tablo, but, my installation has worked flawlessly for 18 months. Perhaps you should ask Tablo support to replace your 2 tuner Tablo as a “courtesy” to see if you just got a flaky unit. I will admit there are a lot of moving parts to a Tablo implementation. Maybe some other part of your setup is deficient. But a different Tablo unit might be a good place to start . . .

Now if you want to hear about my pet peeves with the Tablo, I should start another thread.

Sorry for my cranky attitude everyone.

@ericgus @Lothos I’ll follow up with support and quit my bellyaching. They’ve been nothing but responsive and helpful in the past.

Antenna is not the issue. I’ve had 2 instances of data corruption, resolved by hard reset. My current issue seems to be random reboots when accessing the Tablo via Roku, usually when I first connect and attempt to watch Live TV. When this happens, it typically takes 2-3 reboot light cycles to get back on track. Or I give up!

@jayeffgee I’m using an Airport Extreme 5th gen, Roku 3, 2TB drive (forgetting the make, Seagate? I’ll have to check). Tablo and Roku are hard wired Ethernet.

@NorthlandTablo not a bad suggestion…

How old is your wifi router… ? if its more than 3 years old its time to replace it… older routers may not have the right internals (cpu / firmware) to be able to properly stream live video… also when was the last time you updated the routers firmware if its under 3 years old (more so if its older)… the good news is routers are fairly cheap these days… but your problems might just be due to an outmoded router. As we put more and more demands on our gear they need to be more up to date to handle the load/demand we put on them.

I would say the Router isn’t the issue here (firmware may be if it isn’t updated). He has an AirPort Extreme, I have had nothing but good luck with all my AirPorts.

Well if its an old model of the airport I would say its probably still time to replace it… Yes its a good router but even still you need certain specs to be able to handle things like consistent stream of 1080p video etc… older routers lack the processor speed and capability required, they may also not support the newer transport streaming protocols needed.

I used the 5th Gen AirPort flawlessly for years with Tablo until recently a lightning strike took it out and I replaced it with the 6th Gen.

Anyway, this is neither here nor there, he did mention that both the Tablo and Roku were hardwired…

i had a lot of trouble with segmented recordings and lock-ups while playing back due to what i can only say is a large capacity hard drive. i was using a 4TB seagate drive. ever since i switched it to a 1TB drive, my recordings and playback have been rock solid. you might want to try out a 1TB drive to see what happens.

even hardwired if the internals of the router are old or slow or the firmware isnt up todate it makes no real difference you will still have problems wired or wireless if the processor can’t keep up. But we digress… more to my basic point he might have something unusual with his specific environment causing issues … ie. a nearby cell tower causing interference etc…

Hopefully tech support will be able to diagnose and resolve the problem for him and get him past this pain.


Please don’t chuck it out the window, mail it to me. But before you do, realize that Tablo is just one link in the chain.

Ok, after messaging support they pointed out that my hard drive was full…
yeah, I felt pretty stupid for not checking that first. I’ve turned on auto-delete now, so hopefully that’s no longer an issue.

That seems to have cleared up most of my issues. I still got a sudden reboot when trying to connect yesterday, but after the reboot I was able to jump into Live TV (and watch the Warriors pound the Cavs in the NBA Finals :wink:

I’m not sure why the reboot happens, but it seems to occur after Tablo has sat idle/unused for a day or so. Could it be an issue with connecting to my hard drive, which is likely spinning back up from it’s rest state? I’m not sure. I’ll try to talk to support again.