Fast forwarding recorded show often won't resume play

This started about two weeks ago and based on my relatively recent low watching of recorded shows, I wasn’t sure if there was a real issue or not. But now I think there is.

Steps to Reproduce on Fire TV 2nd Gen/4-Tuner Tablo:

  1. Begin playback of a recorded show.
  2. Fast Forward through thumbnails to desired spot and hit Play
  3. Normal playback ‘often’ does not take place (but sometimes it does…).
  4. Playback is at 2x speed. Repeatedly hitting the play button does nothing. Hitting the Rewind button does rewind but hitting play again results in the same thing.
  5. Select the Back button
  6. Resume playback at the spot indicated (not from beginning)
  7. Playback resumes, but not from where you want because it was jumping around in in step 4.
  8. If you try again to fast forward to where you want to be, you start the process all over again.

This is happening about 75% of the time on various recordings, some weeks old, some days old. I’ve rebooted the Tablo, but the behavior persists.

Anyone else experiencing this?

Thanks for any feedback/suggestions.

I have the same issue with a brand new Fire TV (not sure the Gen) and a brand new 4 tuner Tablo (both purchased this month on Amazon).

I can play the recordings with no issue on a PC. Recordings are now all playing in fast forward mode using the Fire. Can only pause, fast forward, or rewind, no play…

I have hard wired Ethernet, not WiFi connections, and using a new 5TB Seagate Expansion HD. The Fire, Tablo, and HD are next to each other, not stacked. The Fire and Tablo seem to generate a good bit of heat. (Fire and Tablo are laying flat, HD is vertical). There is 12" of space above the shelf they are on.

I note that if I try to exit the Tablo app on the Fire, it appears to restart immediately. If I disconnect, it also immediately reconnects. Not sure if that is a consideration.

I also tried rebooting, but it did not help.

Suggestions on next steps? Support ticket? I did not see other threads that appeared to suggest alternate fixes (other than blue button reboot).


@MJL @FilmCrew Very odd. Can you guys let us know which version of the Fire OS firmware this is happening on? I’ll have our team check this out.

I too have the additional behavior that I cannot exit out of the Tablo app as it just restarts immediately so I’ve been hitting the Home button on the remote to get out of the Tablo app. I find it interesting that there are two of us that have these same two issues.

My Tablo is also hardwired to my network along with the Fire TV.

I will look up the Fire OS firmware version when I get home tonight.

Thanks TabloSupport monitoring this thread and offering help. I’m pretty confident we’ll figure out what is going on here.

1 Like

My Fire TV states OS as (551203220).

My Fire TV version is also (551203220).

I restarted the Fire TV and also cleared cache and app data for the Tablo app. It now exits properly. Fast forwarding is now working as expected too. I’ll be watching several shows tonight. So I’ll give it a workout.

My apple TV4 is doing this as well. I just assumed it was part of the issue with watching recordings mid record, but maybe I am wrong.

I think I had the same issue as you on a Fire TV box. I run Playstation Vue off the same box and I had something similar happen there once, so that lead me to believe it was the box or the remote causing the issue and not Tablo. I simply unplugged/replugged the box and have not experienced the issue since. While the issue was happening, I did find that typically (not always) if I paused the playback for just a few seconds, then pressed play, it would recover and play normally.

Restarting the Fire TV and clearing the Tablo cache and Tablo app data on it worked for me. Thanks MJL

Atlhuntsy - The pause & then play worked for a few days to stop the issue, but then nothing would work. Any video we tried to watch after that would start immediately as if it were fast forwarding (2x speed of play - picture was frozen, but the time indicator showed time incrementing by about 2x).

Hopefully this is not a recurring issue.