Fast forward reverts back to an already viewed segment

Hello everyone. I’ve had my Tablo over 3 years and love it. I’m experiencing a strange issue lately.

When I am watching a show that is either still recording, or even completed recording, I always jump forward thru the commercials. Lately (mostly since the 2.2.40 update), when I try to jump forward the program “forgets” what segment I just watched and resumes from the beginning of the segment I just watched. Example: I’ve watched 30 minutes of a show, with the last segment starting at the 25:00 mark, then want to skip forward thru 4 minutes of commercials to the 34:00 mark. The show will resume again at the 25 minute mark as if I never watched that segment. I then have to fast forward from the 25 minute mark to the 34 minute mark to resume playback. Once I manually get to the next segment, I can resume watching but the same problem will occur at the next commercials, and I’ll have to jump forward from the 34 minute mark this time, and so on… Confusing to try and explain by writing this out, but that’s the best I can explain what I’m experiencing. I’ve tried resetting my Tablo by pushing the button on the back, but that did not resolve the issue. I’ve also seen suggestions about remote playback and setting it to FULL QUALITY. I’ve tried that with no success. (The issue happens during BOTH remote playback as well as when I am on my local network).

I didn’t see this particular issue in the forums. Anyone else experiencing this? Suggestions on how to fix it?

Hi @Mike_Jones,

This is certainly pretty bizarre behaviour. The best course of action here if you haven’t done so already, is to contact our support team and attach a video of what you are describing.

I’ve been having this same issue. Any fix yet?

No fix yet.

On August 4th this issue was reported being successfully reproduced for Tablo internally and that a fix is now in progress. I’m hoping thats before we hit the NFL season.