Failed to load video

#1

We have fire tv boxes and lately we keep getting the failed to load video screen. We never use to have this problem. We are hard wired to each box.

#2

Try the new Tablo PREVIEW app for the Fire TV.

#3

When you say ‘fire tv boxes’, I have to assume you have more than one, and then I have to guess it’s happening on all of them.

If that’s the case, then the issue points at your router or Tablo box. (Or perhaps a wiring issue.)

Restart both your Tablo and router and see what happens. Wouldn’t hurt to reboot your fire tv boxes either.

#4

Would the router be an issue if we have no problem streaming amazon or Netflix or Hulu?

#5

The router’s connection to your Tablo could be an issue.

If your other connected devices and their apps work okay, then it’s likely your router is fine, but even ‘good’ routers can lose connections with devices sometimes. There is a way to find out - reboot.

If rebooting your router and Tablo helps, then set your Tablo with a permanent address in your router’s config if you haven’t done that already.

Have you tried the PREVIEW app?.

#6

We have been using the preview version since it was released and have tried the original as well but the issue seems to be with both apps. We will try to reboot all the devices and see if that makes a difference. I don’t know how to set a permanent address in my routers config.

#7

Setting the address makes the connection a little more stable for you (without driving you crazy with the tech jargon and details about that).

Let’s see if the re-booting does the trick first. If it works, post the make and model of your router here.

If it doesn’t work, you should call Tablo so they can look at your logs and see what’s wrong.

#8

Did rebooting the Fire TVs help? Or are you still seeing this? Remember that you can send our support team a ticket directly.

#9

It does seem to have helped. I rebooted everything and rescanned the channels. I will post back if the difficulty reappears. Thank you!

1 Like
#10

I was experiencing the same problem. Got the unable to load video on android TV, on Apple TV and mobile devices the Tablo program would buffer but not fail. Rebooted Tablo and even swapped to new hard drive, which didn’t solve. Rebooted my router even though other streaming apps worked fine (Netflix, Prime, etc). This seems to have solved the problem with Tablo. Per Athlon646464; I may look at setting a static address if I see this problem recur and solved by router reboots.