'Error Saving Location' (nVidia Shield)

Hello. I get this error message on my nVidia Shield everytime I try to save my location. Will not let me proceed. Help!

Can you enter Zip code then proceed?

nope. keeps saying ‘Error Saving Location’. Then sends me right back. No proceeding.

Try leaving location blank. I believe it will continue and let you enter it later. Perhaps a bug in the dialog box.

Ok thx. I’ll try that when I get home.

Did this do the trick? Give us a shout if you’re still having issues.

Okie doke. Sorry for the delayed reply. Been very busy with work. Anyway, when I got home the other day, I decided to reboot everything (router, AVR, nVidia Shield, etc…), then, reloaded Tablo and entered current location and hit continue. YAY! Worked like a charm. Then, when I got home today, my new antenna (ClearStream 4MAX ) had arrived, so, instead of rebooting everything, I just cleared data & cache & force stopped, then hit ‘use current location’ & continue and worked like a charm again. I think it had a handshake problem initially, now all is fine. Boy, I’m getting 40 more channels now with my new antenna (64 total). Very cool.
Well, let me kick back and have some fun with my new toy. I will come back someday later and give my impression. I’m sure glad I did some research before I bought a Tivo or anything. This is a brilliant idea. My nVidia Shield has just jumped up a notch in it’s awesomeness. :grinning:

1 Like

Also, I’m getting 5.1 audio on some channels. WAY cool!

(sorry for the Noob enthusiasm)

1 Like