Eero 6+ mesh network

I had Asus wifi and han no problems at home or remote at my daughters house through her wifi.
Went to EERO 6+ 3 hubs (it has two ports on each unit for CAT5/6)
At home everything is fine on wifi from my phone, TV or my iMac’s using wired network, but can’t connect at my daughters house on wifi so I can’t set up a record/view a program.
Call EERO they tried to setup ports but if I turn off my wifi on my phone and use cellular data it will not connect.
I would like to stay with the mesh network but I could use my old Asus wifi for the tablo only but that seems to be a pain.
Any help would be great.

1 Like

I’m guessing you need to reset the remote connect settings in the Tablo app while at home. Changing routers likely means resetting those.

So Icalled EERO, They said call Tablo, they said call your ISP, they said call Cisco, the said to call someone else and I gave up.
I turned off remote access check box turned it back on and yes it worked.

I want to thank llikeredplums. I should have come back here May 8 and read this reply. On a lark I unchecked the box and rechecked it and it was fine. Thank you!