Connection outside of my home

I am having a real problem with my tablo and being able to connect outside my home. I have comcast internet and my modem is the TC8305C and really does not have the options as stated in the tablo connect setup. Here is a screen of what my tablo says it wants:




And this is the settings I have set into my comcast router admin for port forwarding:



And to add these port forwards, here is a screen that is used to set them up. Yes, 10.0.0.16 is the tablo on my network. The missing part is the public port private port designators. 



I am not a guru on port forwarding and such but the settings I have done still do not let the tablo go out. I have tested with an internet port tool to see if the ports are open and it says they are but when I go into tablo and click the re-test port mapping it goes for a little and then comes back saying the modem still needs configured. And I can not access it outside my home. I have accessed it on my device in my home on the wifi and it works great. I do have a monthly account for the 4.99 setup as well. I am at a loss, any help is greatly appreciated. Thanks

Port forwarding on your router isn’t going to work because you can’t specify an internal port that is different from the external port.  However, port triggering should work.  Here are the instructions from the manual of your device.


Procedure
1 Browse to the Admin Tool.
2 On the Advanced menu, click Port Triggering.
3 The Port Triggering page appears.
In the Enable Port Forwarding list, click Enabled. In the Port Triggering table, click +ADD PORT TRIGGER.
4 The Add Port Trigger page appears.
Complete the following fields:
 In the Service Name box, type a name for the rule (for example, FTP).
 In the Service Type list, click on the protocol that is used (for example, TCP).
 In the Trigger Port From box, type the start port number of the trigger port range.
 In the Trigger Port To box, type the end port number of the trigger port range. If you only want to specify one port, 
use the same number as in the Trigger Port From box.
 In the Target Port From box, type the start port number of the target port range.
 In the Target Port To box, type the end port number of the target port range. If you only want to specify one port, use 
the same number as in the Target Port From box.
5 Click ADD.
6 Your service is now listed in the Port Triggering table. All incoming requests for the selected service will now be directed 
to the selected device. The Gateway will also configure its firewall to allow this service.


So I would set up 3 rules.  The “Trigger Port” should be the public port that Tablo is asking for (21030, 21031, 20132).  The “Target Port” would be the private port (80, 443, 8887).  You don’t specify an IP address for Port Triggering, but the Tablo should still pick it up.

Give it a try and see what happens.

@alleymize @snowcat’s instructions should work here. If they don’t, feel free to send me a note and I’d be happy to walk you through this.

I too am having a problem setting up my router.  I have an AT&T Uverse 3801HGV modem/router but cannot figure out how to add a screen shot.  My public ports are 21050, 51 & 52 and the private ports are the same as in this thread.  Sure would appreciate some help figuring out what to type where so that we can watch from outside our network.  Thanks.

@mullermj Feel free to send me your Tablo’s MAC and a screenshot of your port mapping table. We’ll get this fixed up.

@mullermj as a first test have you tried http://www.canyouseeme.org from within your local network to test that the 3 ports are indeed open?

@mullermj as a first test have you tried http://www.canyouseeme.org from within your local network to test that the 3 ports are indeed open?


@villaininblack I tried and all three said no, connection timed out

@tablosupport I sent the info. Thanks for trying to help.

@villaininblack Thanks for trying to help

@mullermj That’s what we’re here for! I’ve sent you a note.