Connection Failure: Remote Access is Disabled

Hey Gang,

I am having issues with my Tablo on 2.2.10. When trying to connect to my device remotely I get an error stating my remote access is disabled. When logging into my settings via my browser or my iPhones I do not have an option to enable this. This functionality worked when I first installed my device but no longer.

I have tried UPNP and I have also opened 3074, 80, 88 inbound. I do not block anything outbound. I have tried resetting the device, I have disconnected the apps, deleted the apps. I have also had about 1.5 weeks of emails back and forth with support and that has been a waste of email time (frustrating). I am an extremely competent technologist so if someone has any ideas please send my way.

Found my solution. Numerous conversations with support no one mentioned that I need to have an active subscription. So, after I renewed I gained my subscription back.

I’m having the same problem but I have an active subscription :frowning:. Remote access stopped working a couple of days ago. Help would be greatly appreciated.

Have you had a chance to locally re-pair the device with the Tablo?

Thank you for your response. Unfortunately I don’t have local access to the Tablo. I got the Tablo when I moved away so that I could get the local channels. Is there a way to pair it by copying cookies from a Mac that has local access to a Mac that doesn’t?

The only “way” is to make “remote” look local by extending the network so that the remote side is part (broadcast and multicast wise) of the network the Tablo is on.

By “way” I mean, the “Tablo way”. For those that can program, obviously there are many other ways.

Both methods briefly mentioned above require “above average” knowledge. However, if you have a Plex Media Server at that tablo location, you could at least move stuff off the Tablo and into Plex using one of the many tools mentioned in these forums. You won’t have “Live TV”, but you’ll be able to remotely access what has been recorded and extracted to the Plex server.

Thank you for the info. I tried to set up VPN access to my Tablo’s network before I left but my router didn’t seem to support it and I didn’t have time to mess around with it. I don’t have a Plex media server at the Tablo location.

Also the Tablo seems to be paired just fine. It’s not like it’s not detecting any Tablos. For some reason it just seems to fail to connect.

this user was able to get remote access by copying cookies from a PC to PC: Tablo Connect from Abroad . I’m trying to figure out how to do this on a Mac.

I have a VPN server set up where my Tablo is located. I connect to it to allow pairing of devices. I don’t know of any other way.

Just because the Tablo is listed with the option to “Connect” on said device does not mean it is still “paired”. Can anyone where the Tablo is located connect to it locally? Make sure it is in fact still operational.

Tablo seems to work fine locally. Unfortunately I’m not able to set up a VPN server at this point. For I left I paired it with three devices and all three devices are failing to connect to it remotely in the same way. Do you happen to know what would make the Tablo suddenly lose its pairing? I didn’t clear my cookies or anything.

I think this has gotten “better” or “eliminated” over time, but it used to be that when Tablo upgrades happened, things got unpaired. Can’t say for sure, just know that I haven’t see this “unpairing/upgrade” thing in very long time.

1 Like

I haven’t seen it on my iPhone or Fire TV is over 6 months, they have remained paired after firmware updates, Tablo reboots, and router reboots.

Any chance the IP address for the Tablo changed? Did you set up a DHCP reservation for the Tablo in the router? If it did change, then the port forwards would need to be updated.

1 Like

This is a great tip.


Can you remote into your router and check the internal IP address and port forwarding settings?

Thank you for your response. I haven’t upgraded my Tablo since I moved away (April 2016)

Is there some way for me to check if the IP address has changed? Also I thought that the IP related pairing issues were resolved Early 2016.

I believe it was fixed with the 2.2.12 release - is that the version you’re running if you haven’t updated in a while?

2.2.12 was released in October 2016.

As @theuser86 said, you need to log into your router’s admin interface and make sure that the port forwards match the actual assigned IP address.

1 Like

My Tablo is running 2.2.8rc1532715. The thing is that I paired all 3 devices with the Tablo at the same time, but my devices didn’t lose the ability to connect to the Tablo remotely at the same time.

One of my laptop started failing to connect a couple months ago. My other laptop was able to connect just fine up till Thursday (3 days ago). If the IP address was the issue wouldn’t all my devices lose the pairing at the same time?

Possibly, but we are just suggesting ways to fix the issue now.

  1. Update to 2.2.12
  2. Setup DHCP Reservation for the Tablo on the router
  3. Make sure the proper ports are forwarded to the reserved IP address
  4. Then yes, re-pair your devices (either physically going there or setting up a VPN to pretend you there)

I can’t re-pair my devices because I don’t have access to the Tablo’s network.

I can’t afford to fly there just to pair my devices.

I can’t setup a VPN either because my router is waaaayyyyy to buggy. Last time I tried to use my router’s VPN feature it nealy screwed up the router (it stopped working for a few hours). Also it would be extremely difficult to set it up remotely, now that I don’t have direct access to the router.

The only thing I may be able to do is to check the ports. How do I do that by the way?

I’m afraid that if I update the Tablo to 2.2.12 and the pairing is still there, I will lose the pairing.