Connection Errors

I have an original 4-Tuner Tablo that is over 3 years old. It has always worked fine until just recently. Periodically it will not allow my App to connect to Tablo. It says there is a connection error. My modem/router are working fine. The tablo as well as our Nvidia Shield are connected directly to my network via ethernet. Is there something I’m missing? Each time I must manually reboot the Tablo to get it back online.

Howdy, just delete the app, redload and install…then try and connect

1 Like

I’ve had that also. It did this for months then all the sudden stopped. I have a feeling it has to do with your external internet address changing. Just guessing. But mine has worked correctly for a couple of months now without a hitch.

1 Like

If you haven’t done so, you may want to assign a DHCP Reservation for your Tablo, so the router will always assign it to the same IP address. You do it through your router settings. Helped me alot!


Will try that. Thx

I will try that as well. Thx