Conflict Resolution button does nothing

When I go to the scheduled screen and select the conflicts, it shows me the shows with conflicts. I can click into the show and click the red exclamation point. It then shows a red ‘Resolve conflict’ button, but when I click it nothing happens. Is this due to using Chrome as my browser? (Two tuner Tablo version 2.2.6)

Thanks for helping a newbie.

I just tried it out in Chrome by setting up 3 shows to record later today at the same time (I also have a two tuner). When I clicked on the “Resolve Conflict” button, it sent to a page that had all three of the shows listed. What it wants me to do is stop recording one of the three shows by clicking on the REC button again, which de-selects that show.

See if you are getting that screen.

Thanks for the help, Snowcat. When I click the “Resolve Conflict” button it just flashed to a red oval with white text for a second then goes back to the red text in a white oval. Nothing else happens. I don’t get another page. I even tried doing a factory rest this morning, but it didn’t help either. Is there some kind of pop-up blocker that needs to be disabled in Chrome? (somewhere?)

Correction: When I hover over the button it turns red. When I click on it it greys out for a second.

I have pop up blockers running, and it doesn’t affect the Tablo at all. Unfortunately, I don’t know why your setup isn’t working correctly. I would submit a trouble ticket to Tablo support.

In the meantime, you should be able to figure our which timeslot is causing a problem and resolve the conflict yourself by canceling one of the scheduled recordings.

Good luck!

That is odd @Joe_Blank -

You should see something like this:

What OS are you using on your computer?

Windows 8.1
Now it is getting worse. When I look at what is scheduled via chrome on my PC, I see all of my scheduled recordings. If I go to the Live TV & click on a channel, it says player error, channel does not exist. The shows that I had scheduled for yesterday are not showing.
When I look at what is scheduled via the roku app it is only showing one program in the next week, but on my PC I’m seeing 4 scheduled for tonight.
I did a factory reset yesterday & now I lost all of my recordings too.
Right now it doesn’t record, play or stream TV.
I am able to ping it. I’m at a loss as to what to do.

I think I resolved the problem. I went in to the advanced settings in Chrome and cleared the cache. The next time I opened the site, it started syncing. (for 20 minutes) All of my scheduled recordings were gone, but seems to be working better now.

Clearing the cache is always a good fix.


Keep us posted @Joe_Blank. Hope things stay solid for you.