Commercial skip stopped working

Commercial skip was working fine prior to the announcement of pricing for it. I use apple TV. Commercial skip is turned on.

Yes, I no longer see the option to turn on Commercial Skip in the AppleTV settings even though I was using it during the beta period. It appears someone at Tablo made a mistake and turned it off early. I’m still on the fence about subscribing to that feature. If it worked reliably (and also worked on iPad - which it sounds like may be coming in the future), I would most likely would but there are enough failures (shows that say it failed or incorrect marking of commercials) that I don’t know if I will pay for it.

I turned skip off and back on now working again

Where do you see the option? I no longer see it in the Tablo settings of the AppleTV app.

Ah, it’s back now. I’m almost certain option wasn’t there earlier today.

I now see that they also have the skip option on the pulldown on tv screen where the closed caption option is. I likely accidentally turned off by accident.