Commercial Skip Problem

While playing a recorded show, if I press the back button, I get a blank screen and I have to launch Tablo again from my Roku TV.

I turned off commercial skip and the problem is clear.

I have noticed this same issue.

Roku devices are experiencing a problem when you hit the back button while viewing a recorded show, it goes to a “black screen”. Hitting the home button will take you back to the Roku menu, and then you can go back in. It wasn’t related to commercial skip. It happens randomly, and only on Roku.

Can confirm. My Roku devices do this if I watch a recorded show and pause at some point during the playback for more than a minute or so. Tablo support is looking into this last I heard.

Under Tablo Settings, keep commercial skip on.
While playing a recorded show, before you pause or click the back button, click the purple arrow up on top of “OK” and if it says “ON”, click “OK” to turn it off.
When you start watching a new recorded show, do the same to turn it on if you desire.

Sorry, bad advise.
You have to go so settings and turn off commercial skip.

Would not recommend doing that as this will stop the processing of recordings.

The one thing that does seem to improve this issue in some cases is disabling the screensaver on the Roku.

1 Like

Turning off the screen saver fixed the problem.