Commercial Skip on Roku - playback not skipping

Tablo Dual Lite OTA DVR Firmware V2.2.26
Roku 4k Stick, Tablo Channel V2.13 Build 1

Commercial Skip is enabled.
I tried one recording as a test and it appeared to be successful - “Commercial Skip is Ready”. However, when I watched the show, it didn’t skip over the commercials. If you fast-forward, you can see where the commercial segments are greyed on the timeline.


While playing the recording, arrow down and you should see an option for closed captions and commercial skip. Enable commercial skip and it should start working. The commercials should now show up in yellow instead of grey.

Tablo made the option to turn commercial skip on or off for individual recordings in case the commercial markings were not correct and you wanted to disable it during playback for just one recording.

Thanks, that did the trick. They need to update their documentation.