Commercial Skip ON/OFF

Commercial Skip stopped working.
I still get the yellow check mark.
Tablo Dual Lite (wifi) Model TDNS2B-02-CN S/N GI-C02117766
Firmware 2.2.34
Hard Drive: Seagate Backup Plus Slim 0004 2TB USB 3.0 P/N 2R1APL-500
Channel Master Flatenna
Router: Arris TG1682G
TV: Hisence Roku 7000X SW 9.4.0 build 4200 (wifi)

By yellow check mark do you mean with the accompanying “Commercial Skip is ready.” message?

If so, have you maybe accidentally toggled off the commercial skip on that playback device (Roku in this case)? When you play the show are the identified commercial sections visible as grey bars? If so, you just need to toggle it back on. On Roku you do that on the playback screen by pressing down on the D-pad for Options.

Yes, “Commercial Skip is ready.” has a yellow check mark.

I don’t have a playback Roku devide. My TV has Roku. So I don’t have a D-pad. My TV remote is Roku and it has a star button which gives a menu for CC, etc. Nothing is the menu is about commercial skip.

The only commercial skip toggle I have is with the setting of the Tablo app on my TV and It is on.

Yes, when I play the show, the identified commercial sections visible as grey bars. I forgot what color they used to be when commercial skip worked for a whole year.

I could have been more specific. With the Roku software being on your TV (we have a TCL Roku TV) your TV itself is the playback device. The D-pad should be the area with the purple arrow and OK buttons.

There are actually two places that toggle the commercial skip functionality. The overall setting in the Settings section to enable commercial skip detection functionality on the Tablo itself and then a toggle to enable it on the playback screen. Since you are seeing the grey bars it sounds like you have accidentally toggled it off on the Roku TV. When you are in the playback screen just hit the down arrow on the Roku remote and you should see the commercial skip toggle and will need to toggle it back on and the gray bars should change to yellow bars.

See this article for more information…

Tablo’s Automatic Commercial Skip Feature | Over The Air (OTA) DVR | Tablo (tablotv.com)

1 Like

Thanks! it’s fixed.
I used the purple down arrow and I toggled it back to ON.
I tested it on a show I recoded back in June and it works (I also see the yello bars.)
I just lost the skip for anything recorded since it was off.
Thanks again!

Actually, if you left the commercial skip on in Settings and all that’s been off is the toggle in the playback screen, the recordings themselves should still have been processed for commercial skip and they should all show the yellow bars and allow skipping.

My commercial skip was never off in settings, but recordings show grey bars, even though they have a yellow check mark for commercial skip. My main concern is that future recordings will be fine. I’m glad to learn about the purple down arrow. Thanks!

Old recording now have yellow bars. It took 15 minutes. I have 600MB recordings.