Can't stay connected via App or Roku Stick

I’m really liking this forum and have found a lot of help through older posts - but I’m stumped with this one. I’m not a trained techy, but I get by. We’ve had this set-up running for over a year. Not an issue I couldn’t get going til now.
Started with noticing our Roku Stick wouldn’t stay connected (maybe 1 minute connection), then dies and tries to reconnect, over and over… The Ipad App is the same thing.
I did a full system power down (wifi router and all other connected items). Restart one at a time, didn’t help.
Reset tablo (multiple times); didn’t help.
Main set up is all items hard wired w/ extra tvs using Roku stick. Have Tablo (4 tunner) hard wired to: WD My Book, linksys EA7500 router, Roku 3, and an out door roof mounted antenna.
All hard wired items work.
I don’t have a lot of time to trouble shoot and 1 tv is working so I’ve been trying these things over a couple days. Put a ticket into Support on Thurs night, but they didn’t get back to me today … maybe Monday I guess then.
Tonight I noticed the WD My Book white light slow flashing when I was certain nothing was recording/active - it’s dedicated to the Tablo. I read up on that and thought maybe it needed a firmware update. So I tried. It first said “up to date”, but when tried again, looked like it updated. So I plug it back in and the light stayed on solid… hmm now what?
Tried the Roku Stick, still not staying connected for more than a minute. About an hour later the white light is back to flashing slow… Could it have failed? What else could it be?
We have SO much saved (movies, kids stuff, series etc) that we really don’t want to lose the data.

Can you connect to the Tablo and watch recordings from any device?

Or do all devices not connect?

Hard wired devices work (roku 3).
I did try the “test online” watching - sorry I don’t know what that’s actually called, but through a browser and it didn’t stay connected either

I’m heading off to bed (it’s midnight), but I will be back in the AM working on this again…

Try connecting your wireless devices using wireless-g, instead of wireless-n.
Wireless-g goes thru walls, and other objects better than wireless-n.

If your Tablo is hard wired to your router, then all the hard wired devices work then the issue sounds like it is the wireless on the router. Not the Tablo. The Tablo does not differentiate whether your client is hard wired or wireless.

Maybe try factory resetting the Linksys router?

I will try a factory reset of the router… can’t hurt, but tuere are no connection issues using ipad, Netflix on Roku stick… so I didn’t think that was it. Only Tablo non-wired connections.

Ok! I think I’m ok (she said holding her breath). The ipad synced for the first time since the issue and is playing!
I factory reset the router. Powered the MyBook, then powered the Tablo w/o connecting anything else, refound the Tablo through the ipad app and… so far so good!
THANK YOU :smiley:

What about other wireless clients?

It could be a firmware issue on the router, have you updated the firmware on the router?

During the reset there was an auto update option for firmware; so going forward hopefully won’t be an issue.
All of the other wifi using tech in the house weren’t having issues… which is why I thought it was a Tablo issue.
Thank you for confirming the Tablo doesn’t differentiate between wired and wifi for it’s output.

No problem. It really shouldn’t differentiate, however wireless clients can be slower than wired clients and result in buffering if the router doesn’t provide strong WiFi signal.

Overall, weird issue to have.

Try the box if is hot. (Under). Could be over heated…